<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />

<title>  Plastic Containers and Operating Times Cause Dining Hall Troubles : Iron Blade Online</title>
<link rel="Shortcut Icon" href="http://ironbladeonline.com/wp-content/themes/organic_magazine/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://ironbladeonline.com/wp-content/themes/organic_magazine/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Iron Blade Online RSS Feed" href="http://ironbladeonline.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Iron Blade Online Atom Feed" href="http://ironbladeonline.com/feed/atom/" />
<link rel="pingback" href="http://ironbladeonline.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Iron Blade Online &raquo; Feed" href="http://ironbladeonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iron Blade Online &raquo; Comments Feed" href="http://ironbladeonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Iron Blade Online &raquo; Plastic Containers and Operating Times Cause Dining Hall Troubles Comments Feed" href="http://ironbladeonline.com/blog/2017/04/21/plastic-containers-and-operating-times-cause-dining-hall-troubles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/ironbladeonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.5"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://ironbladeonline.com/wp-includes/css/dashicons.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://ironbladeonline.com/wp-includes/js/thickbox/thickbox.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-bank.css-css'  href='http://ironbladeonline.com/wp-content/plugins/gallery-bank/assets/css/gallery-bank.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo.css-css'  href='http://ironbladeonline.com/wp-content/plugins/gallery-bank/assets/css/pretty-photo.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='http://ironbladeonline.com/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://ironbladeonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://ironbladeonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://ironbladeonline.com/wp-content/plugins/gallery-bank/assets/js/jquery.masonry.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ironbladeonline.com/wp-content/plugins/gallery-bank/assets/js/isotope.pkgd.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ironbladeonline.com/wp-content/plugins/gallery-bank/assets/js/img-liquid.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ironbladeonline.com/wp-content/plugins/gallery-bank/assets/js/jquery.pretty-photo.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://ironbladeonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ironbladeonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://ironbladeonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dennis Dimick: Chronicling Environmental Degradation with Beautiful Photos' href='http://ironbladeonline.com/blog/2017/04/21/dennis-dimick-chronicling-environmental-degradation-with-beautiful-photos/' />
<link rel='next' title='Inspiration behind the “Thought of the Day”' href='http://ironbladeonline.com/blog/2017/04/21/inspiration-behind-the-thought-of-the-day/' />
<meta name="generator" content="WordPress 4.6.5" />
<link rel="canonical" href="http://ironbladeonline.com/blog/2017/04/21/plastic-containers-and-operating-times-cause-dining-hall-troubles/" />
<link rel='shortlink' href='http://ironbladeonline.com/?p=1652' />
<link rel="alternate" type="application/json+oembed" href="http://ironbladeonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fironbladeonline.com%2Fblog%2F2017%2F04%2F21%2Fplastic-containers-and-operating-times-cause-dining-hall-troubles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ironbladeonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fironbladeonline.com%2Fblog%2F2017%2F04%2F21%2Fplastic-containers-and-operating-times-cause-dining-hall-troubles%2F&#038;format=xml" />
<style type="text/css">
#header #title a {
background: url(http://ironbladeonline.com/wp-content/uploads/2015/01/IronBladeHeader.jpg) no-repeat;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #861f00; }
</style>

<script type="text/javascript" src="http://ironbladeonline.com/wp-content/themes/organic_magazine/js/superfish/superfish.js"></script>
<script type="text/javascript" src="http://ironbladeonline.com/wp-content/themes/organic_magazine/js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="http://ironbladeonline.com/wp-content/themes/organic_magazine/js/jquery.anythingslider.js"></script>
<script type="text/javascript" src="http://ironbladeonline.com/wp-content/themes/organic_magazine/js/jquery.anythingslider.video.js"></script>
<script type="text/javascript" src="http://ironbladeonline.com/wp-content/themes/organic_magazine/js/swfobject.js"></script>
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<link href='http://fonts.googleapis.com/css?family=News+Cycle&v1' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Oswald' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#slider1').anythingSlider({
			width           : 980,
			height          : 380,
			delay           : 10000,
			resumeDelay     : 10000,
			startStopped    : false,
			autoPlay        : true,
			autoPlayLocked  : false,
			easing          : "swing",
			onSlideComplete : function(slider){
				// alert('Welcome to Slide #' + slider.currentPage);
			}
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#homeslider iframe').each(function() {
			var url = $j(this).attr("src")
			$j(this).attr("src",url+"&amp;wmode=Opaque")
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
     $j(document).ready(function() { 
        $j('.menu').superfish(); 
    }); 
</script>

</head>

<body class="single single-post postid-1652 single-format-standard custom-background">

<div id="wrap">

	
	<div id="search_header">
        <form id="searchform" method="get" action="http://ironbladeonline.com/">
        <input type="text" value="Search Here" name="s" id="s" onfocus="if (this.value == 'Search Here') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search Here';}" />
        <input type="hidden" id="searchbutton" value="GO" /></form>
    </div>
    
    
    <div id="header">
        <h1 id="title"><a href="http://ironbladeonline.com/" title="Home">Iron Blade Online</a></h1>
    </div>
    
    <div id="navbar">
        <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-143"><a href="http://ironbladeonline.com/">Home</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://ironbladeonline.com/about-iron-blade-ferrum/">About The Iron Blade</a></li>
<li id="menu-item-669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669"><a href="http://campuslife.ironbladeonline.com/">Campus Life</a></li>
<li id="menu-item-671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-671"><a href="http://photos.ironbladeonline.com/">Weekly Photos</a></li>
<li id="menu-item-672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-672"><a href="http://sports.ironbladeonline.com/">Sports</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-673"><a href="http://ae.ironbladeonline.com/">Arts &#038; Entertainment</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142"><a href="http://ironbladeonline.com/write-for-iron-blade/">Write for Us</a></li>
<li id="menu-item-412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-412"><a href="http://ironbladeonline.com/iron-blade-staff/">Staff</a></li>
<li id="menu-item-1628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1628"><a href="http://ironbladeonline.com/come-to-the-chrysalis-reveal/">Come to the Chrysalis Reveal</a></li>
</ul></div>    </div>
    
    <div style="clear:both;"></div>
<div id="container">

	<div id="content" class="left">	

		<div class="postarea">

			            
            <div class="posttitle">		

				<h1>Plastic Containers and Operating Times Cause Dining Hall Troubles</h1>

                <div class="postauthor">            
                    <p>Posted by <a href="http://ironbladeonline.com/blog/author/joe-cudjoe/" title="Posts by Sarah" rel="author">Sarah</a> on Friday, April 21, 2017 &middot; <a href="http://ironbladeonline.com/blog/2017/04/21/plastic-containers-and-operating-times-cause-dining-hall-troubles/#respond">Leave a Comment</a>&nbsp;</p>
                </div>
                    
            </div>

			<p>By AnnGardner Eubank</p>
<p><span style="font-weight: 400;">Ferrum Dining Services are always trying to be innovative with their meal choices and offerings to please students with a variety of nutritious meals. While many students appreciate the dining hall staff’s efforts, there are concerns from the students about the the dining hall’s hours of operation and, most recently, the plastic container controversy. In the last few weeks, students were reminded it is against the rules to bring containers into the dining hall and leave with food. This upsets many students who are on a time restraint, and it also causes a bit of controversy since some faculty members are able to package food and leave the dining hall.         </span></p>
<p><span style="font-weight: 400;">Director of Dining Services Michael Ferguson, offered some reasoning to the rules. Students are not allowed to leave with containers of leftovers. “It is for Health Department guidelines, as food must be maintained at certain temperatures. If a person carries hot food out and doesn’t eat it right away, bacteria starts to grow. It needs to be cooled to at least 41 degrees before being refrigerated and then reheated to 165 degrees for safe consumption. There are food establishments that allow hot meals for carry out and that’s because they are licensed by the Health Department to do so. Ferrum College Dining Services is not licensed to do so. The regulations are different for fast food establishments such as Subway, Papa Johns, and Blue Ridge Burgers,” he said. “The only staff person that I’m aware of is the President who lives on campus and as part of his contract he sometimes chooses to take his meal home to eat.”</span></p>
<p><span style="font-weight: 400;">The regulations, intended to safeguard health, lead to waste.</span></p>
<p><span style="font-weight: 400;">“Any food that is left at the end of the meal that cannot be reused for another menu must be discarded,” Ferguson said. “As much as we would love to offer it to a local shelter, the risk of foodborne illness is too great.”          </span></p>
<p><span style="font-weight: 400;">While food is being discarded, some students find it difficult to squeeze in a meal. About 76 percent of Ferrum students are student-athletes. Many athletes are not finished with practice until a few minutes after 6 p.m. After putting away equipment and cleaning up, some athletes are not able to be in the dining hall before 6:30. If they have night classes, which start at 6:30 and 6:45, it’s virtually impossible for them to sit down and have a meal. </span></p>
<p><span style="font-weight: 400;">“I am aware of the athlete’s concern and schedule and have had conversation with upper administration as well as coaching staff about these issues,” Ferguson said. “The bigger issue with keeping the dining hall open later runs into budget restraints. We would have to hire additional staff or pay overtime to make this happen, which we don’t have the budgeted money to cover. We had looked at a possible solution that we were willing to try during the fall semester, however the coach that inquired was not receptive of the idea and therefore we did not implement it. </span></p>
<p><span style="font-weight: 400;">“I don’t have a good solution to this, but if I had the budget I would not hesitate to put together a plan for our athletes. We have worked with Athletics over the past few years to provide meals for the teams during breaks when the majority of the student body is gone and to the best of my knowledge it has been a positive relationship.” he said. </span></p>
<p><span style="font-weight: 400;">Ferguson says these issues are known and solutions are being brainstormed often. “I think that it may take a little more time and brainstorming with administration, athletics, academics and students before we can make any changes. We would like to be able to offer more choices and dining options but that requires approval from upper administration,” he said.         </span></p>
<p><span style="font-weight: 400;">Questions, comments, suggestions, and concerns for the dining hall staff can now be written down and pinned on the newly-added bulletin board near the salad bar in the dining hall. </span></p>
<div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://ironbladeonline.com/blog/2017/04/21/plastic-containers-and-operating-times-cause-dining-hall-troubles/"
    dc:identifier="http://ironbladeonline.com/blog/2017/04/21/plastic-containers-and-operating-times-cause-dining-hall-troubles/"
    dc:title="Plastic Containers and Operating Times Cause Dining Hall Troubles"
    trackback:ping="http://ironbladeonline.com/blog/2017/04/21/plastic-containers-and-operating-times-cause-dining-hall-troubles/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://ironbladeonline.com/blog/category/campus-life/" rel="category tag">Campus Life</a> &middot; Tagged with </p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/2017/04/21/plastic-containers-and-operating-times-cause-dining-hall-troubles/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://ironbladeonline.com/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='1652' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37086382ba" /></p>
</form>
</div>


        </div>

		
	</div>

	<div id="sidebar_right">
 
	<div id="meta-4" class="widget widget_meta"><h4>Meta</h4>			<ul>
						<li><a href="http://ironbladeonline.com/wp-login.php">Log in</a></li>
			<li><a href="http://ironbladeonline.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://ironbladeonline.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>    
</div>
</div>

<div style="clear:both;"></div>
</div> <!-- close #wrap div -->

<div id="footertop">

    <div id="footerwidgets">
        
            <div class="footerwidgetleft">
				<div id="tag_cloud-3" class="widget widget_tag_cloud"><h4>Tags</h4><div class="tagcloud"><a href='http://ironbladeonline.com/blog/tag/assault/' class='tag-link-215 tag-link-position-1' title='1 topic' style='font-size: 8pt;'>assault</a>
<a href='http://ironbladeonline.com/blog/tag/blue-ridge-folklife-festival/' class='tag-link-193 tag-link-position-2' title='3 topics' style='font-size: 13.675675675676pt;'>Blue Ridge Folklife Festival</a>
<a href='http://ironbladeonline.com/blog/tag/book/' class='tag-link-161 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>book</a>
<a href='http://ironbladeonline.com/blog/tag/breakfast/' class='tag-link-165 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>breakfast</a>
<a href='http://ironbladeonline.com/blog/tag/business-vs-casual/' class='tag-link-201 tag-link-position-5' title='1 topic' style='font-size: 8pt;'>business vs. casual</a>
<a href='http://ironbladeonline.com/blog/tag/c-j-craft/' class='tag-link-173 tag-link-position-6' title='1 topic' style='font-size: 8pt;'>C.J Craft</a>
<a href='http://ironbladeonline.com/blog/tag/campus-alert/' class='tag-link-217 tag-link-position-7' title='1 topic' style='font-size: 8pt;'>campus alert</a>
<a href='http://ironbladeonline.com/blog/tag/cheap/' class='tag-link-163 tag-link-position-8' title='1 topic' style='font-size: 8pt;'>cheap</a>
<a href='http://ironbladeonline.com/blog/tag/chyrsalis/' class='tag-link-213 tag-link-position-9' title='1 topic' style='font-size: 8pt;'>chyrsalis</a>
<a href='http://ironbladeonline.com/blog/tag/college/' class='tag-link-84 tag-link-position-10' title='1 topic' style='font-size: 8pt;'>college</a>
<a href='http://ironbladeonline.com/blog/tag/comedy/' class='tag-link-205 tag-link-position-11' title='2 topics' style='font-size: 11.405405405405pt;'>comedy</a>
<a href='http://ironbladeonline.com/blog/tag/contest/' class='tag-link-214 tag-link-position-12' title='1 topic' style='font-size: 8pt;'>contest</a>
<a href='http://ironbladeonline.com/blog/tag/could-he-still-be-a-king/' class='tag-link-167 tag-link-position-13' title='1 topic' style='font-size: 8pt;'>could he still be a king</a>
<a href='http://ironbladeonline.com/blog/tag/crime/' class='tag-link-216 tag-link-position-14' title='1 topic' style='font-size: 8pt;'>crime</a>
<a href='http://ironbladeonline.com/blog/tag/deeper-meaning/' class='tag-link-209 tag-link-position-15' title='1 topic' style='font-size: 8pt;'>deeper meaning</a>
<a href='http://ironbladeonline.com/blog/tag/dress-for-success/' class='tag-link-200 tag-link-position-16' title='1 topic' style='font-size: 8pt;'>dress for success</a>
<a href='http://ironbladeonline.com/blog/tag/fair-franklin-county-fair/' class='tag-link-197 tag-link-position-17' title='1 topic' style='font-size: 8pt;'>fair franklin county fair</a>
<a href='http://ironbladeonline.com/blog/tag/fashion/' class='tag-link-199 tag-link-position-18' title='1 topic' style='font-size: 8pt;'>fashion</a>
<a href='http://ironbladeonline.com/blog/tag/favorite/' class='tag-link-170 tag-link-position-19' title='1 topic' style='font-size: 8pt;'>favorite</a>
<a href='http://ironbladeonline.com/blog/tag/ferrum/' class='tag-link-21 tag-link-position-20' title='10 topics' style='font-size: 22pt;'>Ferrum</a>
<a href='http://ironbladeonline.com/blog/tag/ferrum-college/' class='tag-link-45 tag-link-position-21' title='6 topics' style='font-size: 18.405405405405pt;'>Ferrum College</a>
<a href='http://ironbladeonline.com/blog/tag/ferrum-folklife-festival/' class='tag-link-190 tag-link-position-22' title='3 topics' style='font-size: 13.675675675676pt;'>Ferrum Folklife Festival</a>
<a href='http://ironbladeonline.com/blog/tag/festival/' class='tag-link-192 tag-link-position-23' title='1 topic' style='font-size: 8pt;'>festival</a>
<a href='http://ironbladeonline.com/blog/tag/first-impressions/' class='tag-link-202 tag-link-position-24' title='1 topic' style='font-size: 8pt;'>first impressions</a>
<a href='http://ironbladeonline.com/blog/tag/folklife/' class='tag-link-191 tag-link-position-25' title='3 topics' style='font-size: 13.675675675676pt;'>folklife</a>
<a href='http://ironbladeonline.com/blog/tag/franklin-county/' class='tag-link-196 tag-link-position-26' title='1 topic' style='font-size: 8pt;'>franklin county</a>
<a href='http://ironbladeonline.com/blog/tag/fulbright-scholar/' class='tag-link-219 tag-link-position-27' title='1 topic' style='font-size: 8pt;'>fulbright scholar</a>
<a href='http://ironbladeonline.com/blog/tag/lawnmower-races/' class='tag-link-198 tag-link-position-28' title='1 topic' style='font-size: 8pt;'>lawnmower races</a>
<a href='http://ironbladeonline.com/blog/tag/love-affair/' class='tag-link-166 tag-link-position-29' title='1 topic' style='font-size: 8pt;'>love Affair</a>
<a href='http://ironbladeonline.com/blog/tag/marching-band/' class='tag-link-203 tag-link-position-30' title='1 topic' style='font-size: 8pt;'>marching band</a>
<a href='http://ironbladeonline.com/blog/tag/marina-clements/' class='tag-link-168 tag-link-position-31' title='1 topic' style='font-size: 8pt;'>Marina Clements</a>
<a href='http://ironbladeonline.com/blog/tag/mlk/' class='tag-link-164 tag-link-position-32' title='2 topics' style='font-size: 11.405405405405pt;'>MLK</a>
<a href='http://ironbladeonline.com/blog/tag/olympic/' class='tag-link-171 tag-link-position-33' title='1 topic' style='font-size: 8pt;'>Olympic</a>
<a href='http://ironbladeonline.com/blog/tag/open-mic/' class='tag-link-204 tag-link-position-34' title='1 topic' style='font-size: 8pt;'>open mic</a>
<a href='http://ironbladeonline.com/blog/tag/play/' class='tag-link-134 tag-link-position-35' title='2 topics' style='font-size: 11.405405405405pt;'>Play</a>
<a href='http://ironbladeonline.com/blog/tag/poetry/' class='tag-link-206 tag-link-position-36' title='1 topic' style='font-size: 8pt;'>poetry</a>
<a href='http://ironbladeonline.com/blog/tag/radio/' class='tag-link-169 tag-link-position-37' title='1 topic' style='font-size: 8pt;'>Radio</a>
<a href='http://ironbladeonline.com/blog/tag/rap/' class='tag-link-207 tag-link-position-38' title='1 topic' style='font-size: 8pt;'>rap</a>
<a href='http://ironbladeonline.com/blog/tag/registration-ferrum-college/' class='tag-link-194 tag-link-position-39' title='1 topic' style='font-size: 8pt;'>registration ferrum college</a>
<a href='http://ironbladeonline.com/blog/tag/singing/' class='tag-link-208 tag-link-position-40' title='1 topic' style='font-size: 8pt;'>singing</a>
<a href='http://ironbladeonline.com/blog/tag/sport/' class='tag-link-172 tag-link-position-41' title='1 topic' style='font-size: 8pt;'>sport</a>
<a href='http://ironbladeonline.com/blog/tag/store/' class='tag-link-162 tag-link-position-42' title='1 topic' style='font-size: 8pt;'>store</a>
<a href='http://ironbladeonline.com/blog/tag/student/' class='tag-link-72 tag-link-position-43' title='2 topics' style='font-size: 11.405405405405pt;'>student</a>
<a href='http://ironbladeonline.com/blog/tag/sydnee-waller/' class='tag-link-174 tag-link-position-44' title='1 topic' style='font-size: 8pt;'>Sydnee Waller</a>
<a href='http://ironbladeonline.com/blog/tag/theatre/' class='tag-link-30 tag-link-position-45' title='3 topics' style='font-size: 13.675675675676pt;'>theatre</a></div>
</div>            </div>
            
            <div class="footerwidgetmidleft">
						<div id="recent-posts-4" class="widget widget_recent_entries">		<h4>Recent Posts</h4>		<ul>
					<li>
				<a href="http://ironbladeonline.com/blog/2017/04/21/cell-phones-in-the-theatre-opinion-piece/">Cell Phones in the Theatre &#8211; Opinion Piece</a>
							<span class="post-date">April 21, 2017</span>
						</li>
					<li>
				<a href="http://ironbladeonline.com/blog/2017/04/21/uni-in-the-uk-versus-college-in-the-usa/">Uni in the UK versus College in the USA</a>
							<span class="post-date">April 21, 2017</span>
						</li>
					<li>
				<a href="http://ironbladeonline.com/blog/2017/04/21/inspiration-behind-the-thought-of-the-day/">Inspiration behind the “Thought of the Day”</a>
							<span class="post-date">April 21, 2017</span>
						</li>
				</ul>
		</div>		            </div>
            
            <div class="footerwidgetmidright">
            	                            </div>
            
            <div class="footerwidgetright">
				<div id="meta-3" class="widget widget_meta"><h4>Meta</h4>			<ul>
						<li><a href="http://ironbladeonline.com/wp-login.php">Log in</a></li>
			<li><a href="http://ironbladeonline.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://ironbladeonline.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div>            </div>
            
    </div>

</div>

<div id="footerbottom">

	<div id="footer">
    
    	<div class="footerleft">       
            <p>Copyright &copy; 2017 &middot; All Rights Reserved &middot; Iron Blade Online</p>

            <p>RSS Feed</a> &middot; <a href="http://ironbladeonline.com/wp-login.php">Log in</a></p>
        </div>
		
	</div>
	
</div>

<img src="http://ironbladeonline.com/wp-content/uploads/2016/09/body_bg2-760x1024-1.jpg" id="fsb_image"/><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/ironbladeonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://ironbladeonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://ironbladeonline.com/wp-includes/js/comment-reply.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://ironbladeonline.com/wp-includes/js/wp-embed.min.js?ver=4.6.5'></script>

</body>
</html>