    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Cargo ships docked at the International Space Station even though they operate on a single solar panel';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cargo ships docked at the International Space Station even though they operate on a single solar panel</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="Sign up for CNN&#039;s Wonder Theory newsletter. Explore the universe with news of amazing discoveries, scientific advances and more. CNN - A cargo spacecraft" />
	<link rel="canonical" href="https://ironbladeonline.com/cargo-ships-docked-at-the-international-space-station-even-though-they-operate-on-a-single-solar-panel/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cargo ships docked at the International Space Station even though they operate on a single solar panel" />
	<meta property="og:description" content="Sign up for CNN&#039;s Wonder Theory newsletter. Explore the universe with news of amazing discoveries, scientific advances and more. CNN - A cargo spacecraft" />
	<meta property="og:url" content="https://ironbladeonline.com/cargo-ships-docked-at-the-international-space-station-even-though-they-operate-on-a-single-solar-panel/" />
	<meta property="og:site_name" content="Ferrum College : Iron Blade Online" />
	<meta property="article:published_time" content="2022-11-09T16:37:41+00:00" />
	<meta property="og:image" content="https://ironbladeonline.com/wp-content/uploads/2022/11/Cargo-ships-docked-at-the-International-Space-Station-even-though.jpg" />
	<meta name="author" content="Cheryl Riley" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Cheryl Riley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Feed" href="https://ironbladeonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Comments Feed" href="https://ironbladeonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Cargo ships docked at the International Space Station even though they operate on a single solar panel Comments Feed" href="https://ironbladeonline.com/cargo-ships-docked-at-the-international-space-station-even-though-they-operate-on-a-single-solar-panel/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ironbladeonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://ironbladeonline.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://ironbladeonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ironbladeonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".e6e318cc90dbc9c2555517f53a3e7470").click(function() {
		jQuery.post(
			"https://ironbladeonline.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "19deaa4781",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://ironbladeonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ironbladeonline.com/wp-json/wp/v2/posts/20442" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ironbladeonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ironbladeonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://ironbladeonline.com/?p=20442' />
<link rel="alternate" type="application/json+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fcargo-ships-docked-at-the-international-space-station-even-though-they-operate-on-a-single-solar-panel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fcargo-ships-docked-at-the-international-space-station-even-though-they-operate-on-a-single-solar-panel%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="google-site-verification" content="pYhbsMRoxiQzTcVcM75-HmxMvpYFTovWPz7i4YbUYXE" />

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://ironbladeonline.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-150x150.png" sizes="32x32" />
<link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<meta name="msapplication-TileImage" content="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-20442 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        November 9, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://ironbladeonline.com/" class="custom-logo-link" rel="home"><img width="404" height="166" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20404%20166'%3E%3C/svg%3E" class="custom-logo" alt="Ferrum College : Iron Blade Online" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" /><noscript><img width="404" height="166" src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" class="custom-logo" alt="Ferrum College : Iron Blade Online" srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" sizes="(max-width: 404px) 100vw, 404px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://ironbladeonline.com/"
                                   rel="home">Ferrum College : Iron Blade Online</a>
                            </p>
                        
                                                    <p class="site-description">Complete Canadian News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://ironbladeonline.com/paulina-gretzky-shares-charming-wedding-photos/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Paulina Gretzky shares charming wedding photos" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011943_Paulina-Gretzky-shares-charming-wedding-photos-150x150.png"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011943_Paulina-Gretzky-shares-charming-wedding-photos-150x150.png"
                                                 alt="Paulina Gretzky shares charming wedding photos"></noscript>
                                                                            </span>

                                        Paulina Gretzky shares charming wedding photos                                    </a>
                                                                    <a href="https://ironbladeonline.com/cargo-ships-docked-at-the-international-space-station-even-though-they-operate-on-a-single-solar-panel/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Cargo ships docked at the International Space Station even though they operate on a single solar panel" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though-150x150.jpg"
                                                 alt="Cargo ships docked at the International Space Station even though they operate on a single solar panel"></noscript>
                                                                            </span>

                                        Cargo ships docked at the International Space Station even though they operate on a single solar panel                                    </a>
                                                                    <a href="https://ironbladeonline.com/pete-carroll-praises-jenno-smith-for-wearing-a-wristband-and-says-there-was-resistance-before/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Pete Carroll praises Jenno Smith for wearing a wristband, and says &#8220;there was resistance&#8221; before" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011586_Pete-Carroll-praises-Jenno-Smith-for-wearing-a-wristband-and-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011586_Pete-Carroll-praises-Jenno-Smith-for-wearing-a-wristband-and-150x150.jpg"
                                                 alt="Pete Carroll praises Jenno Smith for wearing a wristband, and says &#8220;there was resistance&#8221; before"></noscript>
                                                                            </span>

                                        Pete Carroll praises Jenno Smith for wearing a wristband, and says &#8220;there was resistance&#8221; before                                    </a>
                                                                    <a href="https://ironbladeonline.com/intel-introduces-the-max-series-of-cpus-and-gpus-that-includes-sapphire-rapids-hbm-and-ponte-vecchio/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Intel introduces the MAX series of CPUs and GPUs that includes Sapphire Rapids-HBM and Ponte Vecchio" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011525_Intel-introduces-the-MAX-series-of-CPUs-and-GPUs-that-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011525_Intel-introduces-the-MAX-series-of-CPUs-and-GPUs-that-150x150.jpg"
                                                 alt="Intel introduces the MAX series of CPUs and GPUs that includes Sapphire Rapids-HBM and Ponte Vecchio"></noscript>
                                                                            </span>

                                        Intel introduces the MAX series of CPUs and GPUs that includes Sapphire Rapids-HBM and Ponte Vecchio                                    </a>
                                                                    <a href="https://ironbladeonline.com/russia-abandoned-the-ukrainian-city-of-kherson-in-a-major-decline/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Russia abandoned the Ukrainian city of Kherson in a major decline" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/Russia-abandoned-the-Ukrainian-city-of-Kherson-in-a-major-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/11/Russia-abandoned-the-Ukrainian-city-of-Kherson-in-a-major-150x150.jpg"
                                                 alt="Russia abandoned the Ukrainian city of Kherson in a major decline"></noscript>
                                                                            </span>

                                        Russia abandoned the Ukrainian city of Kherson in a major decline                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://ironbladeonline.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li id="menu-item-2988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://ironbladeonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="800" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Cargo ships docked at the International Space Station even though they operate on a single solar panel" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though.jpg 800w, https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though-300x169.jpg 300w, https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though-768x432.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though.jpg" /><noscript><img width="800" height="450" src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Cargo ships docked at the International Space Station even though they operate on a single solar panel" srcset="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though.jpg 800w, https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though-300x169.jpg 300w, https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Cargo ships docked at the International Space Station even though they operate on a single solar panel</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://ironbladeonline.com/author/vihaan/">
                Cheryl Riley            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                November 9, 2022            </span>
                        <span class="min-read">2 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-20442" class="post-20442 post type-post status-publish format-standard has-post-thumbnail hentry category-science">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div data-editable="content" itemprop="articleBody" data-reorderable="content">
<p data-uri="archive.cms.cnn.com/_components/editor-note/instances/editor-note-87973be0c0a2fe52e3dcfee49ab283a1@published" data-editable="text" data-component-name="editor-note" class="editor-note inline-placeholder">
  <em>Sign up for CNN&#8217;s Wonder Theory newsletter. </em><a target="_blank" href="https://www.cnn.com/specials/wonder-theory?source=article" rel="noopener"><em>Explore the universe with news of amazing discoveries, scientific advances and more</em></a>.
</p>
<p>
    <cite class="source__cite"><br />
      <span class="source__location" data-editable="location"/><br />
      <span class="source__text" data-editable="source">CNN</span><br />
         &#8211;<br />
    </cite>
</p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_27B62892-710D-7AA6-6561-5BC9B801B9BD@published" data-editable="text" data-component-name="paragraph">
<p>      A cargo spacecraft successfully docked at the International Space Station on Wednesday morning, despite it being built<strong> </strong>A two-day journey through space with just one working solar panel.
  </p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_DB8306E2-392A-CE11-9B9E-59AC5DB916F3@published" data-editable="text" data-component-name="paragraph">
<p>      The Cygnus spacecraft of US defense contractor Northrop Grumman, carrying 8,200 pounds of science experiments and supplies for astronauts aboard the International Space Station, lifted off from NASA&#8217;s launch site on Wallops Island, Virginia, atop an Antares rocket on Monday.
  </p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_72DB3AF3-52B0-EE6D-2000-5BCC6C54CDB7@published" data-editable="text" data-component-name="paragraph">
<p>      NASA announced a few hours after Cygnus reached orbit and separated from the rocket, one of the spacecraft&#8217;s two solar arrays failed to deploy.
  </p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_A5322630-F529-69AE-7419-59B5468B7EE6@published" data-editable="text" data-component-name="paragraph">
<p>      Teams on the ground initially tried to troubleshoot the problem, hoping to open the solar panels, but were unsuccessful, according to an expert.<strong> </strong>A NASA statement was released Tuesday.  NASA and Northrop Grumman, who designed and built the Cygnus capsule, chose to abandon these efforts in order to focus on a safe encounter with the International Space Station, noting that the spacecraft already had enough power to finish its journey.  Northrop Grumman did not immediately respond to a request for additional information Tuesday evening.
  </p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_0A10FB0A-5D44-DAB8-3752-59B931D77285@published" data-editable="text" data-component-name="paragraph">
<p>      &#8220;The Cygnus team is gathering information on why the second array has not been deployed as planned,&#8221; NASA statement Tuesday.<strong> </strong>He pointed out.
  </p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_79BCB26B-F107-4917-05D3-59CC9B21B6EB@published" data-editable="text" data-component-name="paragraph">
<p>      The docking took place at 5.20 a.m. ET on Wednesday morning as the International Space Station was flying over the Indian Ocean.
  </p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_A701C7CC-80AE-A3CC-21A9-59B9F774128D@published" data-editable="text" data-component-name="paragraph">
<p>      When the Cygnus capsule approached the International Space Station, NASA astronaut <a target="_blank" href="https://www.cnn.com/2022/10/04/world/spacex-nasa-first-native-american-space-nicole-mann-scn/index.html" rel="noopener">Nicole Man</a> Use the space station&#8217;s robotic arm to grab the craft and pull it toward its docking port.
  </p>
<div data-uri="archive.cms.cnn.com/_components/image/instances/image-b20587fbb876c91a39eea6f4ecdf8e39@published" class="image" data-image-variation="image" data-name="02 International Space Station Cygnus spacecraft scn" data-component-name="image" data-observe-resizes="" data-breakpoints="{" image--eq-extra-small="" data-original-ratio="0.5625" data-original-height="1080" data-original-width="1920" data-url="https://media.cnn.com/api/v1/images/stellar/prod/221109051311-02-international-space-station-cygnus-spacecraft-scn.jpg?c=original" data-editable="settings">
<div class="image__container " data-image-variation="image" data-breakpoints="{" image--eq-extra-small="">
       <picture class="image__picture"><source media="(min-width: 1280px)" data-lazy-srcset="https://media.cnn.com/api/v1/images/stellar/prod/221109051311-02-international-space-station-cygnus-spacecraft-scn.jpg?c=16x9&amp;q=h_720,w_1280,c_fill"><source media="(min-width: 960px)" data-lazy-srcset="https://media.cnn.com/api/v1/images/stellar/prod/221109051311-02-international-space-station-cygnus-spacecraft-scn.jpg?c=16x9&amp;q=h_540,w_960,c_fill"><source media="(-webkit-min-device-pixel-ratio: 2)" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2022/11/Cargo-ships-docked-at-the-International-Space-Station-even-though.jpg"></source></source></source></picture></div>
</div>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_8274D5C6-70D3-8DD9-B1F2-59C9980CA94B@published" data-editable="text" data-component-name="paragraph">
<p>      Orbital ATK, an aerospace and defense company acquired <a target="_blank" href="https://money.cnn.com/2017/09/18/news/companies/northrop-grumman-orbital/index.html" rel="noopener">Northrop Grumman in 2017</a>, in 2014 together with Elon Musk&#8217;s company SpaceX to develop vehicles capable of transporting cargo to the International Space Station.  The Cygnus spacecraft has been making routine cargo flights to the International Space Station for years and has 18 successful missions under its belt.
  </p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_47D15710-613A-7D7C-EE3E-5BCEBC923EC5@published" data-editable="text" data-component-name="paragraph">
<p>      He also had one failure.  In 2014, the Antares rocket, also developed by Orbital ATK, exploded shortly after takeoff, <a target="_blank" href="https://www.cnn.com/2014/10/29/us/rocket-explodes-off-virginia/index.html" rel="noopener">The destruction of the spacecraft and the grounding of the Cygnus program for more than a year</a>.
  </p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_0EAB33E4-76D4-48E1-2DCA-59D23B3112C7@published" data-editable="text" data-component-name="paragraph">
<p>      The Cygnus capsule used in this week&#8217;s mission was named the SS Sally Ride, in reference to <a target="_blank" href="https://www.cnn.com/2019/08/29/us/sally-ride-biography-space-challenger-scn/index.html" rel="noopener">The first American woman to fly into space</a>.  NASA said the resupply capsule &#8220;will remain on the space station until January before departing for a devastating re-entry into Earth&#8217;s atmosphere.&#8221;
  </p>
<p class="paragraph inline-placeholder" data-uri="archive.cms.cnn.com/_components/paragraph/instances/paragraph_9CBB6C1A-F342-A912-C2CC-59CF27AD6835@published" data-editable="text" data-component-name="paragraph">
<p>      The merchandise on board for this mission includes supplies that will support more than <a target="_blank" href="https://www.nasa.gov/press-release/nasa-science-cargo-launches-on-northrop-grumman-resupply-mission-0" rel="noopener">250 science experiments</a> and other research efforts, according to NASA.<strong> </strong>They also carry fresh fruits and vegetables for the crew, as well as holiday meals.
  </p>
</p></div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/08/f0f1fd24-f249-4092-bac0-c5a52f487890.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2021/08/f0f1fd24-f249-4092-bac0-c5a52f487890.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://ironbladeonline.com/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Cheryl Riley</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Amateur organizer. Wannabe beer evangelist. General web fan. Certified internet ninja. Avid reader.&#8221;</p>
</div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://ironbladeonline.com/a-new-discovery-reveals-the-reason-for-the-different-colors-of-uranus-and-neptune/" target="_blank" rel="dofollow" class="u36fd68f9f28eb12f26b079b905fb6498"><!-- INLINE RELATED POSTS 1/3 //--><style> .u36fd68f9f28eb12f26b079b905fb6498 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u36fd68f9f28eb12f26b079b905fb6498:active, .u36fd68f9f28eb12f26b079b905fb6498:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u36fd68f9f28eb12f26b079b905fb6498 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u36fd68f9f28eb12f26b079b905fb6498 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u36fd68f9f28eb12f26b079b905fb6498 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u36fd68f9f28eb12f26b079b905fb6498:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">A new discovery reveals the reason for the different colors of Uranus and Neptune</span></div></a></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ironbladeonline.com/astronomers-have-discovered-the-exposed-inner-core-of-an-eccentric-star-by-chance/" rel="prev"><span class="em-post-navigation">Previous</span> Astronomers have discovered the exposed inner core of an eccentric star by chance</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cargo-ships-docked-at-the-international-space-station-even-though-they-operate-on-a-single-solar-panel/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ironbladeonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20442' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41450b88f4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="231"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/11/1667983214_Astronomers-have-discovered-the-exposed-inner-core-of-an-eccentric-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/1667983214_Astronomers-have-discovered-the-exposed-inner-core-of-an-eccentric-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/11/1667983214_Astronomers-have-discovered-the-exposed-inner-core-of-an-eccentric-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/astronomers-have-discovered-the-exposed-inner-core-of-an-eccentric-star-by-chance/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/astronomers-have-discovered-the-exposed-inner-core-of-an-eccentric-star-by-chance/">Astronomers have discovered the exposed inner core of an eccentric star by chance</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 9, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/vihaan/">
                            Cheryl Riley                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/11/1667954145_NASAs-Artemis-1-rocket-could-experience-damaging-winds-as-storm-720x450.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/1667954145_NASAs-Artemis-1-rocket-could-experience-damaging-winds-as-storm-720x450.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/11/1667954145_NASAs-Artemis-1-rocket-could-experience-damaging-winds-as-storm-720x450.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/nasas-artemis-1-rocket-could-experience-damaging-winds-as-storm-approaches/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/nasas-artemis-1-rocket-could-experience-damaging-winds-as-storm-approaches/">NASA&#8217;s Artemis 1 rocket could experience damaging winds as storm approaches</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 9, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/vihaan/">
                            Cheryl Riley                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/11/NASA-postpones-Venus-mission-due-to-problems-at-the-Jet-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/NASA-postpones-Venus-mission-due-to-problems-at-the-Jet-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/11/NASA-postpones-Venus-mission-due-to-problems-at-the-Jet-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/nasa-postpones-venus-mission-due-to-problems-at-the-jet-propulsion-laboratory/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/nasa-postpones-venus-mission-due-to-problems-at-the-jet-propulsion-laboratory/">NASA postpones Venus mission due to problems at the Jet Propulsion Laboratory</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 8, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/vihaan/">
                            Cheryl Riley                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://ironbladeonline.com/">Home</a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991"><a href="https://ironbladeonline.com/about-us/">About Us</a></li>
<li id="menu-item-2990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990"><a href="https://ironbladeonline.com/dmca/">DMCA</a></li>
<li id="menu-item-2989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989"><a href="https://ironbladeonline.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2992"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011943_Paulina-Gretzky-shares-charming-wedding-photos-720x475.png">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011943_Paulina-Gretzky-shares-charming-wedding-photos-720x475.png"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011943_Paulina-Gretzky-shares-charming-wedding-photos-720x475.png"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/paulina-gretzky-shares-charming-wedding-photos/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/paulina-gretzky-shares-charming-wedding-photos/">Paulina Gretzky shares charming wedding photos</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 9, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/muhammad/">
                            Roxanne Bacchus                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though-720x450.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though-720x450.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011862_Cargo-ships-docked-at-the-International-Space-Station-even-though-720x450.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/cargo-ships-docked-at-the-international-space-station-even-though-they-operate-on-a-single-solar-panel/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/cargo-ships-docked-at-the-international-space-station-even-though-they-operate-on-a-single-solar-panel/">Cargo ships docked at the International Space Station even though they operate on a single solar panel</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 9, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/vihaan/">
                            Cheryl Riley                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011586_Pete-Carroll-praises-Jenno-Smith-for-wearing-a-wristband-and-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011586_Pete-Carroll-praises-Jenno-Smith-for-wearing-a-wristband-and-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011586_Pete-Carroll-praises-Jenno-Smith-for-wearing-a-wristband-and-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/pete-carroll-praises-jenno-smith-for-wearing-a-wristband-and-says-there-was-resistance-before/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/pete-carroll-praises-jenno-smith-for-wearing-a-wristband-and-says-there-was-resistance-before/">Pete Carroll praises Jenno Smith for wearing a wristband, and says &#8220;there was resistance&#8221; before</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 9, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/reyansh/">
                            Joy Love                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011525_Intel-introduces-the-MAX-series-of-CPUs-and-GPUs-that-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011525_Intel-introduces-the-MAX-series-of-CPUs-and-GPUs-that-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/11/1668011525_Intel-introduces-the-MAX-series-of-CPUs-and-GPUs-that-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">5 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/intel-introduces-the-max-series-of-cpus-and-gpus-that-includes-sapphire-rapids-hbm-and-ponte-vecchio/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/intel-introduces-the-max-series-of-cpus-and-gpus-that-includes-sapphire-rapids-hbm-and-ponte-vecchio/">Intel introduces the MAX series of CPUs and GPUs that includes Sapphire Rapids-HBM and Ponte Vecchio</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    November 9, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/frosty-dirac/">
                            Len Houle                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"8738575639","ajaxurl":"https:\/\/ironbladeonline.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ironbladeonline.com\/wp-json\/","fifu_nonce":"04f4dfad69"};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'196518127',post:'20442',tz:'2',srv:'ironbladeonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '196518127', '20442' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ironbladeonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://ironbladeonline.com/wp-content/cache/min/1/e8a3089fe01a432eb422b7a344080e46.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->