    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Energy: EU seeks to overcome Franco-German winter &#8211; 2022-10-20 at 16:56';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Energy: EU seeks to overcome Franco-German winter - 2022-10-20 at 16:56</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="French President Emmanuel Macron and German Chancellor Olaf Scholz meet on the sidelines of an EU summit in Brussels on October 20, 2022 (POOL/Olivier" />
	<link rel="canonical" href="https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Energy: EU seeks to overcome Franco-German winter - 2022-10-20 at 16:56" />
	<meta property="og:description" content="French President Emmanuel Macron and German Chancellor Olaf Scholz meet on the sidelines of an EU summit in Brussels on October 20, 2022 (POOL/Olivier" />
	<meta property="og:url" content="https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/" />
	<meta property="og:site_name" content="Ferrum College : Iron Blade Online" />
	<meta property="article:published_time" content="2022-10-20T15:25:01+00:00" />
	<meta property="og:image" content="https://s.brsimg.com/static-000/cache/i/content/images/b/2/9/b29aca809edd6ae5889aae9f9db111ed-760x507.jpg" />
	<meta name="author" content="Rusty Knowles" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rusty Knowles" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ironbladeonline.com/#organization","name":"Ferrum College : Iron Blade Online","url":"https://ironbladeonline.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ironbladeonline.com/#/schema/logo/image/","url":"https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png","contentUrl":"https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png","width":404,"height":166,"caption":"Ferrum College : Iron Blade Online"},"image":{"@id":"https://ironbladeonline.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://ironbladeonline.com/#website","url":"https://ironbladeonline.com/","name":"Ferrum College : Iron Blade Online","description":"Complete Canadian News World","publisher":{"@id":"https://ironbladeonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ironbladeonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/#primaryimage","url":"https://s.brsimg.com/static-000/cache/i/content/images/b/2/9/b29aca809edd6ae5889aae9f9db111ed-760x507.jpg","contentUrl":"https://s.brsimg.com/static-000/cache/i/content/images/b/2/9/b29aca809edd6ae5889aae9f9db111ed-760x507.jpg"},{"@type":"WebPage","@id":"https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/","url":"https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/","name":"Energy: EU seeks to overcome Franco-German winter - 2022-10-20 at 16:56","isPartOf":{"@id":"https://ironbladeonline.com/#website"},"primaryImageOfPage":{"@id":"https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/#primaryimage"},"datePublished":"2022-10-20T15:25:01+00:00","dateModified":"2022-10-20T15:25:01+00:00","description":"French President Emmanuel Macron and German Chancellor Olaf Scholz meet on the sidelines of an EU summit in Brussels on October 20, 2022 (POOL/Olivier","breadcrumb":{"@id":"https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/"]}]},{"@type":"BreadcrumbList","@id":"https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Energy: EU seeks to overcome Franco-German winter &#8211; 2022-10-20 at 16:56"}]},{"@type":"Article","@id":"https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/#article","isPartOf":{"@id":"https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/"},"author":{"name":"Rusty Knowles","@id":"https://ironbladeonline.com/#/schema/person/00fd7bb63bcd6d94183a8c47778207db"},"headline":"Energy: EU seeks to overcome Franco-German winter &#8211; 2022-10-20 at 16:56","datePublished":"2022-10-20T15:25:01+00:00","dateModified":"2022-10-20T15:25:01+00:00","mainEntityOfPage":{"@id":"https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/"},"wordCount":692,"commentCount":0,"publisher":{"@id":"https://ironbladeonline.com/#organization"},"image":{"@id":"https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/#primaryimage"},"thumbnailUrl":"https://s.brsimg.com/static-000/cache/i/content/images/b/2/9/b29aca809edd6ae5889aae9f9db111ed-760x507.jpg","articleSection":["Top News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/#respond"]}]},{"@type":"Person","@id":"https://ironbladeonline.com/#/schema/person/00fd7bb63bcd6d94183a8c47778207db","name":"Rusty Knowles","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ironbladeonline.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Rusty Knowles"},"description":"\"Tv expert. Writer. Extreme gamer. Subtly charming web specialist. Student. Evil coffee buff.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Feed" href="https://ironbladeonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Comments Feed" href="https://ironbladeonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Energy: EU seeks to overcome Franco-German winter &#8211; 2022-10-20 at 16:56 Comments Feed" href="https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ironbladeonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://ironbladeonline.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://ironbladeonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ironbladeonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".e6e318cc90dbc9c2555517f53a3e7470").click(function() {
		jQuery.post(
			"https://ironbladeonline.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "51a72f5be3",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://ironbladeonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ironbladeonline.com/wp-json/wp/v2/posts/19168" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ironbladeonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ironbladeonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://ironbladeonline.com/?p=19168' />
<link rel="alternate" type="application/json+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fenergy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fenergy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="google-site-verification" content="pYhbsMRoxiQzTcVcM75-HmxMvpYFTovWPz7i4YbUYXE" />

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://ironbladeonline.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-150x150.png" sizes="32x32" />
<link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<meta name="msapplication-TileImage" content="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-19168 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        October 20, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://ironbladeonline.com/" class="custom-logo-link" rel="home"><img width="404" height="166" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20404%20166'%3E%3C/svg%3E" class="custom-logo" alt="Ferrum College : Iron Blade Online" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" /><noscript><img width="404" height="166" src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" class="custom-logo" alt="Ferrum College : Iron Blade Online" srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" sizes="(max-width: 404px) 100vw, 404px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://ironbladeonline.com/"
                                   rel="home">Ferrum College : Iron Blade Online</a>
                            </p>
                        
                                                    <p class="site-description">Complete Canadian News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://ironbladeonline.com/parler-was-elated-about-his-purchase-of-kanye-west-then-the-problems-started/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Parler was elated about his purchase of Kanye West.  Then the problems started." data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/10/Parler-was-elated-about-his-purchase-of-Kanye-West-Then-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/10/Parler-was-elated-about-his-purchase-of-Kanye-West-Then-150x150.jpg"
                                                 alt="Parler was elated about his purchase of Kanye West.  Then the problems started."></noscript>
                                                                            </span>

                                        Parler was elated about his purchase of Kanye West.  Then the problems started.                                    </a>
                                                                    <a href="https://ironbladeonline.com/the-first-known-neanderthal-family-was-found-in-a-cave-in-russia/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="The first known Neanderthal family was found in a cave in Russia" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/10/The-first-known-Neanderthal-family-was-found-in-a-cave.JPGw1440-150x150.jpeg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/10/The-first-known-Neanderthal-family-was-found-in-a-cave.JPGw1440-150x150.jpeg"
                                                 alt="The first known Neanderthal family was found in a cave in Russia"></noscript>
                                                                            </span>

                                        The first known Neanderthal family was found in a cave in Russia                                    </a>
                                                                    <a href="https://ironbladeonline.com/konami-and-bloober-team-announced-silent-hill-2-remake-for-ps5-pc/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Konami and Bloober Team announced Silent Hill 2 Remake for PS5, PC" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/10/Konami-and-Bloober-Team-announced-Silent-Hill-2-Remake-for-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/10/Konami-and-Bloober-Team-announced-Silent-Hill-2-Remake-for-150x150.jpg"
                                                 alt="Konami and Bloober Team announced Silent Hill 2 Remake for PS5, PC"></noscript>
                                                                            </span>

                                        Konami and Bloober Team announced Silent Hill 2 Remake for PS5, PC                                    </a>
                                                                    <a href="https://ironbladeonline.com/norway-arrests-russians-for-flying-drones-near-energy-infrastructure/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Norway arrests Russians for flying drones near energy infrastructure" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/10/Norway-arrests-Russians-for-flying-drones-near-energy-infrastructure.jpgw1440-150x150.jpeg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/10/Norway-arrests-Russians-for-flying-drones-near-energy-infrastructure.jpgw1440-150x150.jpeg"
                                                 alt="Norway arrests Russians for flying drones near energy infrastructure"></noscript>
                                                                            </span>

                                        Norway arrests Russians for flying drones near energy infrastructure                                    </a>
                                                                    <a href="https://ironbladeonline.com/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/">
                                        
                                        
                                        <span class="circle-marq">
                                                                            </span>

                                        Energy: EU seeks to overcome Franco-German winter &#8211; 2022-10-20 at 16:56                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://ironbladeonline.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li id="menu-item-2988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://ironbladeonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel aft-no-featured-image">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                    
                    <div class="newsever-entry-header-details-wrap float-l col-1">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Energy: EU seeks to overcome Franco-German winter &#8211; 2022-10-20 at 16:56</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://ironbladeonline.com/author/aditya/">
                Rusty Knowles            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                October 20, 2022            </span>
                        <span class="min-read">3 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-19168" class="post-19168 post type-post status-publish format-standard hentry category-top-news">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<div class="c-image-news">
    <picture><source srcset="https://s.brsimg.com/static-000/cache/i/content/images/b/2/9/b29aca809edd6ae5889aae9f9db111ed-760x507.webp" type="image/webp"><img src="https://s.brsimg.com/static-000/cache/i/content/images/b/2/9/b29aca809edd6ae5889aae9f9db111ed-760x507.jpg" alt="French President Emmanuel Macron and German Chancellor Olaf Scholz meet on the sidelines of an EU summit in Brussels on October 20, 2022 (POOL/Olivier HOSLET)" loading="eager" width="760" height="507" style="max-width: 100%!important; height: auto;"/></source></picture>
<p class="c-image-news__legend">French President Emmanuel Macron and German Chancellor Olaf Scholz meet on the sidelines of an EU summit in Brussels on October 20, 2022 (POOL/Olivier HOSLET)</p>
</p></div>
<p> EU leaders met in Brussels on Thursday to try to hammer out a common response to the energy crisis, complicated by growing rifts between Paris and Berlin.
</p>
<p> The war in Ukraine and sanctions against Russia have sent oil, gas and electricity prices reeling.  But since February, Europe has reacted slowly, weakened by the diverging interests of member states.
</p>
<p> The Franco-German couple, the engine of European cooperation, seems to have broken down.  The ministerial meeting of the two countries scheduled for October 26 in Fontainebleau (France) has been postponed to January.
</p>
<p> French President Emmanuel Macron on Thursday played a lonely score in Berlin, appearing to blame the Germans for Europe&#8217;s woes.
</p>
<p>
    <iframe data-src="https://www.ultimedia.com/deliver/generic/iframe/mdtk/01747256/owner_id/s03mx/zone/3/src/q55x5rf?tagparam=chaine%3Dafp" class="lazyload c-video-news__iframe " width="627" height="353" frameborder="0" scrolling="no" marginwidth="0" marginheight="0" hspace="0" vspace="0" webkitallowfullscreen="true" mozallowfullscreen="true" allowfullscreen="true" title="Vidéo Partenaire" loading="lazy"><br />
    </iframe>
</p>
<p> &#8220;I think it is not good (&#8230;) for Germany or for Europe that it isolates itself (&#8230;) European unity and our role is to do everything for Germany to be part of it,&#8221; he said.
</p>
<p> &#8220;It is very clear that Germany has always acted very cohesively,&#8221; replied Olaf Scholes.
</p>
<p> After announcing a 200 billion euro support package for the German economy at the end of September, the chancellor was accused of self-interest.
</p>
<p> The two leaders saw each other shortly before the twenty-seven meeting.
</p>
<p> Progress has been announced on infrastructure projects that have been stalled for years.  France, Spain and Portugal have announced a deal to replace the Midgate project with an undersea pipeline between Barcelona and Marseille to transport gas and then green hydrogen.
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://ironbladeonline.com/in-the-midst-of-the-delta-variation-eruption-millions-of-americans-threatened-to-be-deported/" target="_blank" rel="dofollow" class="ue59e71762fdee6d9d00a9cc7e0bd12c1"><!-- INLINE RELATED POSTS 1/3 //--><style> .ue59e71762fdee6d9d00a9cc7e0bd12c1 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ue59e71762fdee6d9d00a9cc7e0bd12c1:active, .ue59e71762fdee6d9d00a9cc7e0bd12c1:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ue59e71762fdee6d9d00a9cc7e0bd12c1 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ue59e71762fdee6d9d00a9cc7e0bd12c1 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ue59e71762fdee6d9d00a9cc7e0bd12c1 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ue59e71762fdee6d9d00a9cc7e0bd12c1:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">In the midst of the Delta Variation eruption, millions of Americans threatened to be deported</span></div></a></div></p>
<p> Initially launched in 2003, the Midgate project (short for Midi-Catalonia), was championed by Lisbon, Madrid and Berlin, but came up against opposition from Paris.  It is intended to connect the French and Spanish gas networks via a 190 kilometer pipeline from Hostalric north of Barcelona through the Pyrenees to Barbeira east of Carcassonne.
</p>
<h2>
<p> &#8211; Institutions under threat<br />
</h2>
<p> Brussels has launched a series of efforts to ensure energy consumption, low prices and security of supply, but difficulties persist.
</p>
<p> However, thousands of European companies fear their survival is threatened by price-smart competition in the US or Asia.
</p>
<p> Many diplomats expect long discussions between the 27 heads of state and the government into the night.
</p>
<div class="c-image-news">
    <picture><source srcset="https://s.brsimg.com/static-000/cache/i/content/images/5/b/e/5be11208cd19b5ae98eb4a618c5bc473-760x480.webp" type="image/webp"><img src="https://s.brsimg.com/static-000/cache/i/content/images/5/b/e/5be11208cd19b5ae98eb4a618c5bc473-760x480.jpg" alt="President Olaf Scholes before the Bundestag in Berlin on October 20, 2022 (AFP / Tobias SCHWARZ)" loading="eager" width="760" height="480" style="max-width: 100%!important; height: auto;"/></source></picture>
<p class="c-image-news__legend">President Olaf Scholes before the Bundestag in Berlin on October 20, 2022 (AFP / Tobias SCHWARZ)</p>
</p></div>
<p> In an interview with AFP, Teresa Ribera, the Spanish minister for environmental change, openly criticized the work of the European Commission.
</p>
<p> &#8220;The proposals are still a little scary: there are still no concrete measures in the majority of subjects. Of course there is a real effort (&#8230;) for a year, but how disappointing is the reaction of Europe. The face of the challenge we face is slow and laborious,&#8221; he said.
</p>
<p> But Commission President Ursula von der Leyen faces disagreements between the twenty-seven members, each of whom has their own energy mix, with some relying on nuclear power and others using gas or coal to generate their electricity.
</p>
<p> They are particularly divided on the question of a cap on the price of gas used to generate electricity.  This type of device has already been used in Spain and Portugal, where it has helped reduce prices.
</p>
<p> Several countries, including France, are calling for the so-called &#8220;Iberian&#8221; mechanism to be extended to EU level.
</p>
<p> But Germany opposes it, as do many other Nordic countries, including Denmark and the Netherlands, which are reluctant to state intervention in markets.
</p>
<div class="c-image-news">
    <picture><source srcset="https://s.brsimg.com/static-000/cache/i/content/images/3/1/d/31d233ff3c293a2cda3c9a7445b8bdd0-760x489.webp" type="image/webp"><img src="https://s.brsimg.com/static-000/cache/i/content/images/3/1/d/31d233ff3c293a2cda3c9a7445b8bdd0-760x489.jpg" alt="The RWE coal-fired power plant in Lutserath, western Germany on October 16, 2022 (AFP / INA FASSBENDER)" loading="eager" width="760" height="489" style="max-width: 100%!important; height: auto;"/></source></picture>
<p class="c-image-news__legend">The RWE coal-fired power plant in Lutserath, western Germany on October 16, 2022 (AFP / INA FASSBENDER)</p>
</p></div>
<p> Berlin believes that artificially lowering the price of gas will undermine the objective of energy moderation.
</p>
<p> However, the draft conclusions of the Summit invited the Commission to prepare a proposal for this instrument.  &#8220;The Iberian model is worthy of study. The questions are not answered, but I don&#8217;t want to overlook it either way,&#8221; Ms van der Leyen said on Wednesday.
</p>
<p> Mrs van der Leyen described other proposals this week: gas joint procurement, new rules to impose gas sharing in Europe to help countries in the most difficulty or the reform of the TTF gas market index (European &#8220;gas&#8221; exchange), used as a benchmark in operator transactions.
</p>
</p></div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/08/download-32.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2021/08/download-32.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://ironbladeonline.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Rusty Knowles</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Tv expert. Writer. Extreme gamer. Subtly charming web specialist. Student. Evil coffee buff.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ironbladeonline.com/war-in-ukraine-what-will-replace-vladimir-putins-martial-law-in-the-annexed-territories/" rel="prev"><span class="em-post-navigation">Previous</span> War in Ukraine: What will replace Vladimir Putin&#8217;s martial law in the annexed territories?</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/energy-eu-seeks-to-overcome-franco-german-winter-2022-10-20-at-1656/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ironbladeonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19168' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="630c351fe4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="20"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.francetvinfo.fr/pictures/0XehUFtzo2feMcOaEvOpXh4ClEg/1500x843/2022/10/20/phpuI21rG.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.francetvinfo.fr/pictures/0XehUFtzo2feMcOaEvOpXh4ClEg/1500x843/2022/10/20/phpuI21rG.jpg"><noscript><img fifu-featured="1" src="https://www.francetvinfo.fr/pictures/0XehUFtzo2feMcOaEvOpXh4ClEg/1500x843/2022/10/20/phpuI21rG.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/war-in-ukraine-what-will-replace-vladimir-putins-martial-law-in-the-annexed-territories/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/war-in-ukraine-what-will-replace-vladimir-putins-martial-law-in-the-annexed-territories/">War in Ukraine: What will replace Vladimir Putin&#8217;s martial law in the annexed territories?</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    October 20, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Rusty Knowles                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://img.lemde.fr/2022/10/19/170/0/3500/1750/1440/720/60/0/8a6111a_1666169946527-753093.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.lemde.fr/2022/10/19/170/0/3500/1750/1440/720/60/0/8a6111a_1666169946527-753093.jpg"><noscript><img fifu-featured="1" src="https://img.lemde.fr/2022/10/19/170/0/3500/1750/1440/720/60/0/8a6111a_1666169946527-753093.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/kyiv-to-introduce-electricity-restrictions-from-thursday-the-sakharov-prize-was-awarded-to-the-ukrainian-people/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/kyiv-to-introduce-electricity-restrictions-from-thursday-the-sakharov-prize-was-awarded-to-the-ukrainian-people/">Kyiv to introduce electricity restrictions from Thursday;  The Sakharov Prize was awarded to the Ukrainian people</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    October 20, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Rusty Knowles                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.foot01.com/img/images/1200x/2022/Oct/19/psg-neymar-victime-d-un-chantage-la-triste-realite-icon_11102022-_dsc8751-352532.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.foot01.com/img/images/1200x/2022/Oct/19/psg-neymar-victime-d-un-chantage-la-triste-realite-icon_11102022-_dsc8751-352532.jpg"><noscript><img fifu-featured="1" src="https://www.foot01.com/img/images/1200x/2022/Oct/19/psg-neymar-victime-d-un-chantage-la-triste-realite-icon_11102022-_dsc8751-352532.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/cal-psg-psg-neymar-victim-of-blackmail-the-scary-truth/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/cal-psg-psg-neymar-victim-of-blackmail-the-scary-truth/">Cal PSG – PSG: Neymar victim of blackmail, the scary truth</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    October 19, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Rusty Knowles                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://ironbladeonline.com/">Home</a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991"><a href="https://ironbladeonline.com/about-us/">About Us</a></li>
<li id="menu-item-2990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990"><a href="https://ironbladeonline.com/dmca/">DMCA</a></li>
<li id="menu-item-2989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989"><a href="https://ironbladeonline.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2992"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/10/Parler-was-elated-about-his-purchase-of-Kanye-West-Then-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/10/Parler-was-elated-about-his-purchase-of-Kanye-West-Then-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/10/Parler-was-elated-about-his-purchase-of-Kanye-West-Then-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">6 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/parler-was-elated-about-his-purchase-of-kanye-west-then-the-problems-started/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/parler-was-elated-about-his-purchase-of-kanye-west-then-the-problems-started/">Parler was elated about his purchase of Kanye West.  Then the problems started.</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    October 20, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/muhammad/">
                            Roxanne Bacchus                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/10/The-first-known-Neanderthal-family-was-found-in-a-cave.JPGw1440-720x475.jpeg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/10/The-first-known-Neanderthal-family-was-found-in-a-cave.JPGw1440-720x475.jpeg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/10/The-first-known-Neanderthal-family-was-found-in-a-cave.JPGw1440-720x475.jpeg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/the-first-known-neanderthal-family-was-found-in-a-cave-in-russia/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/the-first-known-neanderthal-family-was-found-in-a-cave-in-russia/">The first known Neanderthal family was found in a cave in Russia</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    October 20, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/vihaan/">
                            Cheryl Riley                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/10/Konami-and-Bloober-Team-announced-Silent-Hill-2-Remake-for-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/10/Konami-and-Bloober-Team-announced-Silent-Hill-2-Remake-for-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/10/Konami-and-Bloober-Team-announced-Silent-Hill-2-Remake-for-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/konami-and-bloober-team-announced-silent-hill-2-remake-for-ps5-pc/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/konami-and-bloober-team-announced-silent-hill-2-remake-for-ps5-pc/">Konami and Bloober Team announced Silent Hill 2 Remake for PS5, PC</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    October 20, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/frosty-dirac/">
                            Len Houle                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/10/Norway-arrests-Russians-for-flying-drones-near-energy-infrastructure.jpgw1440-720x475.jpeg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/10/Norway-arrests-Russians-for-flying-drones-near-energy-infrastructure.jpgw1440-720x475.jpeg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/10/Norway-arrests-Russians-for-flying-drones-near-energy-infrastructure.jpgw1440-720x475.jpeg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/norway-arrests-russians-for-flying-drones-near-energy-infrastructure/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/norway-arrests-russians-for-flying-drones-near-energy-infrastructure/">Norway arrests Russians for flying drones near energy infrastructure</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    October 20, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aarav/">
                            Frank Tomlinson                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"5c7e6c8428","ajaxurl":"https:\/\/ironbladeonline.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ironbladeonline.com\/wp-json\/","fifu_nonce":"4d67ee86b9"};
/* ]]> */
</script>



<script src='https://stats.wp.com/e-202242.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'196518127',post:'19168',tz:'2',srv:'ironbladeonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '196518127', '19168' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ironbladeonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://ironbladeonline.com/wp-content/cache/min/1/7f8d948f79165941de19ad771884add4.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->