    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Every game from The Wholesome Direct 2022 is coming to switch';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Every game from The Wholesome Direct 2022 is coming to switch</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="As part of Summer Game Fest and IGN&#039;s Summer of Gaming, Wholesome Direct took place on June 11, 2022, with nearly 100 announcements and announcements for" />
	<link rel="canonical" href="https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Every game from The Wholesome Direct 2022 is coming to switch" />
	<meta property="og:description" content="As part of Summer Game Fest and IGN&#039;s Summer of Gaming, Wholesome Direct took place on June 11, 2022, with nearly 100 announcements and announcements for" />
	<meta property="og:url" content="https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/" />
	<meta property="og:site_name" content="Ferrum College : Iron Blade Online" />
	<meta property="article:published_time" content="2022-06-12T03:54:40+00:00" />
	<meta property="og:image" content="https://ironbladeonline.com/wp-content/uploads/2022/06/Every-game-from-The-Wholesome-Direct-2022-is-coming-to.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Len Houle" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ironbladeonline.com/#organization","name":"Ferrum College : Iron Blade Online","url":"https://ironbladeonline.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ironbladeonline.com/#/schema/logo/image/","url":"https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png","contentUrl":"https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png","width":404,"height":166,"caption":"Ferrum College : Iron Blade Online"},"image":{"@id":"https://ironbladeonline.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://ironbladeonline.com/#website","url":"https://ironbladeonline.com/","name":"Ferrum College : Iron Blade Online","description":"Complete Canadian News World","publisher":{"@id":"https://ironbladeonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ironbladeonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/#primaryimage","url":"https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to.jpg","contentUrl":"https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to.jpg","width":1280,"height":720,"caption":"Every game from The Wholesome Direct 2022 is coming to switch"},{"@type":"WebPage","@id":"https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/#webpage","url":"https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/","name":"Every game from The Wholesome Direct 2022 is coming to switch","isPartOf":{"@id":"https://ironbladeonline.com/#website"},"primaryImageOfPage":{"@id":"https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/#primaryimage"},"datePublished":"2022-06-12T03:54:40+00:00","dateModified":"2022-06-12T03:54:40+00:00","description":"As part of Summer Game Fest and IGN's Summer of Gaming, Wholesome Direct took place on June 11, 2022, with nearly 100 announcements and announcements for","breadcrumb":{"@id":"https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/"]}]},{"@type":"BreadcrumbList","@id":"https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Every game from The Wholesome Direct 2022 is coming to switch"}]},{"@type":"Article","@id":"https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/#article","isPartOf":{"@id":"https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/#webpage"},"author":{"@id":"https://ironbladeonline.com/#/schema/person/b63e50e3a13ed5a31fd4477ac4771764"},"headline":"Every game from The Wholesome Direct 2022 is coming to switch","datePublished":"2022-06-12T03:54:40+00:00","dateModified":"2022-06-12T03:54:40+00:00","mainEntityOfPage":{"@id":"https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/#webpage"},"wordCount":880,"commentCount":0,"publisher":{"@id":"https://ironbladeonline.com/#organization"},"image":{"@id":"https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/#primaryimage"},"thumbnailUrl":"https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to.jpg","articleSection":["Tech"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/#respond"]}]},{"@type":"Person","@id":"https://ironbladeonline.com/#/schema/person/b63e50e3a13ed5a31fd4477ac4771764","name":"Len Houle","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ironbladeonline.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/a72c99a1f21fb768b2f3aaf22239b102?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/a72c99a1f21fb768b2f3aaf22239b102?s=96&d=mm&r=g","caption":"Len Houle"},"description":"\"Hipster-friendly explorer. Award-winning coffee fanatic. Analyst. Problem solver. Troublemaker.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Feed" href="https://ironbladeonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Comments Feed" href="https://ironbladeonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Every game from The Wholesome Direct 2022 is coming to switch Comments Feed" href="https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ironbladeonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://ironbladeonline.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://ironbladeonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ironbladeonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".e6e318cc90dbc9c2555517f53a3e7470").click(function() {
		jQuery.post(
			"https://ironbladeonline.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "3ecf452120",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://ironbladeonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ironbladeonline.com/wp-json/wp/v2/posts/11472" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ironbladeonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ironbladeonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://ironbladeonline.com/?p=11472' />
<link rel="alternate" type="application/json+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fevery-game-from-the-wholesome-direct-2022-is-coming-to-switch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fevery-game-from-the-wholesome-direct-2022-is-coming-to-switch%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="google-site-verification" content="pYhbsMRoxiQzTcVcM75-HmxMvpYFTovWPz7i4YbUYXE" />

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://ironbladeonline.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-150x150.png" sizes="32x32" />
<link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<meta name="msapplication-TileImage" content="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-11472 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        June 12, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://ironbladeonline.com/" class="custom-logo-link" rel="home"><img width="404" height="166" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20404%20166'%3E%3C/svg%3E" class="custom-logo" alt="Ferrum College : Iron Blade Online" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" /><noscript><img width="404" height="166" src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" class="custom-logo" alt="Ferrum College : Iron Blade Online" srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" sizes="(max-width: 404px) 100vw, 404px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://ironbladeonline.com/"
                                   rel="home">Ferrum College : Iron Blade Online</a>
                            </p>
                        
                                                    <p class="site-description">Complete Canadian News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://ironbladeonline.com/britney-spears-mother-reacts-to-the-wedding-after-ignoring-the-invitation/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Britney Spears&#8217; mother reacts to the wedding after ignoring the invitation" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/Britney-Spears-mother-reacts-to-the-wedding-after-ignoring-the-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/06/Britney-Spears-mother-reacts-to-the-wedding-after-ignoring-the-150x150.jpg"
                                                 alt="Britney Spears&#8217; mother reacts to the wedding after ignoring the invitation"></noscript>
                                                                            </span>

                                        Britney Spears&#8217; mother reacts to the wedding after ignoring the invitation                                    </a>
                                                                    <a href="https://ironbladeonline.com/a-ghostly-black-hole-may-have-been-discovered-by-researchers-from-the-university-of-california-berkeley/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="A ghostly black hole may have been discovered by researchers from the University of California, Berkeley" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/A-ghostly-black-hole-may-have-been-discovered-by-researchers-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/06/A-ghostly-black-hole-may-have-been-discovered-by-researchers-150x150.jpg"
                                                 alt="A ghostly black hole may have been discovered by researchers from the University of California, Berkeley"></noscript>
                                                                            </span>

                                        A ghostly black hole may have been discovered by researchers from the University of California, Berkeley                                    </a>
                                                                    <a href="https://ironbladeonline.com/walker-buehler-injury-dodgers-ace-will-be-closed-for-six-to-eight-weeks-with-ligaments-strained-in-the-elbow/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Walker Buehler injury: Dodgers ace will be closed for six to eight weeks with ligaments strained in the elbow" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/Walker-Buehler-injury-Dodgers-ace-will-be-closed-for-six-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/06/Walker-Buehler-injury-Dodgers-ace-will-be-closed-for-six-150x150.jpg"
                                                 alt="Walker Buehler injury: Dodgers ace will be closed for six to eight weeks with ligaments strained in the elbow"></noscript>
                                                                            </span>

                                        Walker Buehler injury: Dodgers ace will be closed for six to eight weeks with ligaments strained in the elbow                                    </a>
                                                                    <a href="https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Every game from The Wholesome Direct 2022 is coming to switch" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-150x150.jpg"
                                                 alt="Every game from The Wholesome Direct 2022 is coming to switch"></noscript>
                                                                            </span>

                                        Every game from The Wholesome Direct 2022 is coming to switch                                    </a>
                                                                    <a href="https://ironbladeonline.com/uk-leaders-warn-prince-charles-to-stay-out-of-politics/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="UK leaders warn Prince Charles to stay out of politics" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/1655006001_UK-leaders-warn-Prince-Charles-to-stay-out-of-politics-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/06/1655006001_UK-leaders-warn-Prince-Charles-to-stay-out-of-politics-150x150.jpg"
                                                 alt="UK leaders warn Prince Charles to stay out of politics"></noscript>
                                                                            </span>

                                        UK leaders warn Prince Charles to stay out of politics                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://ironbladeonline.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li id="menu-item-2988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://ironbladeonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Every game from The Wholesome Direct 2022 is coming to switch" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-1024x576.jpg 1024w, https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-300x169.jpg 300w, https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-768x432.jpg 768w, https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to.jpg 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-1024x576.jpg" /><noscript><img width="1024" height="576" src="https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-1024x576.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Every game from The Wholesome Direct 2022 is coming to switch" srcset="https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-1024x576.jpg 1024w, https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-300x169.jpg 300w, https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-768x432.jpg 768w, https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Every game from The Wholesome Direct 2022 is coming to switch</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://ironbladeonline.com/author/frosty-dirac/">
                Len Houle            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                June 12, 2022            </span>
                        <span class="min-read">4 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-11472" class="post-11472 post type-post status-publish format-standard has-post-thumbnail hentry category-tech">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div id="">
<figure class="picture ptris"></figure>
<p>As part of Summer Game Fest and IGN&#8217;s Summer of Gaming, Wholesome Direct took place on June 11, 2022, with nearly 100 announcements and announcements for the game, all revolving around the &#8220;Healthy Gaming&#8221; trend.  We&#8217;ve seen games about frogs, cats, bears, witches, and mail delivery — but which ones are coming to the Switch, you ask?</p>
<p>(Also, if you missed Wholesome Direct, <a target="_blank" href="https://www.youtube.com/watch?v=5IRgvwWLpbA" rel="noopener">You can watch it again here</a>!)</p>
<p>Below is a list of every Wholesome Direct game coming to the Nintendo Switch, with short descriptions from the developers and release windows or dates, if any!</p>
<p><em>(Note: some of these games were just announced for &#8216;consoles&#8217;, &#8216;outline&#8217; for consoles, or simply &#8216;aimed&#8217; for consoles&#8230; but we&#8217;ve assumed this includes the Switch, so be warned that it might not be all of them. Custom to switch!)</em></p>
<h3>crocodile night game</h3>
<aside class="object object-youtube">
<figure class="youtube" data-videoid="IJ_UpnxzMLM">
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="Lil Gator Game - lil Friends Wholesome Games Trailer" width="640" height="360" src="https://www.youtube.com/embed/IJ_UpnxzMLM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><figcaption class="youtube-sub">participation in <a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/subscription_center?add_user=nintendolife">Nintendo Live</a> on me <span class="g-ytsubscribe" data-channel="nintendolife" data-layout="default" data-count="default"><a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/nintendolife">Youtube</a></span></figcaption></figure>
</aside>
<blockquote>
<p>Explore a well-crafted island full of areas to discover, and friends to make and have fun.  Each area of ​​the island brings unique missions and characters to meet.  Glide across mountaintops and descend upon the kids of the theater troupe, swing your sword through the woods with middle school students or find the &#8220;cool kids&#8221; in Creaklands.  With so many areas to discover, you never know who you might come across!</p>
</blockquote>
<p><em>Release date: 2022</em></p>
<h3>postal time</h3>
<aside class="object object-youtube">
<figure class="youtube" data-videoid="WxUHAZX9_UQ">
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="Mail Time | Wholesome Direct 2022 Trailer" width="640" height="360" src="https://www.youtube.com/embed/WxUHAZX9_UQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><figcaption class="youtube-sub">participation in <a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/subscription_center?add_user=nintendolife">Nintendo Live</a> on me <span class="g-ytsubscribe" data-channel="nintendolife" data-layout="default" data-count="default"><a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/nintendolife">Youtube</a></span></figcaption></figure>
</aside>
<blockquote>
<p>It&#8217;s mail time!  As a newly trained mail scout, put on your bag, get those letters delivered, and have them delivered via Grumblewood Grove!  Jungle animals are eagerly waiting to see the Mushroom Hat in this relaxing platformer adventure.</p>
</blockquote>
<blockquote></blockquote>
<p><em>Release Date: Fourth Quarter 2022</em></p>
<h3>Super Mini Mart</h3>
<aside class="object object-tweet">
<blockquote class="twitter-tweet" align="center"><p><span lang="en" dir="ltr">The Night Super Mini Mart has a Steam page 🥳</p>
<p>If you enjoy:<br />🤗 honest interactions 🤗<br />📈 management<br />shopping spree<br />🍪 Fill the aisles with cookies<br />🎨 Pastel allure</p>
<p>Then consider giving us a wish list 🙏<br />👉 Steam: <a target="_blank" href="https://t.co/fjv2ECUsyI" rel="noopener">https://t.co/fjv2ECUsyI</a> <a target="_blank" href="https://t.co/webZbtaVOp" rel="noopener">pic.twitter.com/webZbtaVOp</a></p>
<p></span>&#8211; Super Mini Mart &#8211; Wish List Now 🛒📃 (Super_Mini_Mart) <a target="_blank" href="https://twitter.com/Super_Mini_Mart/status/1529552178288934918?ref_src=twsrc%5Etfw" rel="noopener">25 May 2022</a></p></blockquote>
</aside>
<blockquote>
<p>Super Mini Mart is a relaxed management style with a charming 3D aesthetic and likable character set.  Store, supervise and manage store activities in a comfortable environment, make friends with locals and turn these one-time deal seekers into loyal customers for life!</p>
</blockquote>
<p><em>Release date: To be announced</em></p>
<h3>toro</h3>
<aside class="object object-youtube">
<figure class="youtube" data-videoid="osvL4bY3YGw">
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="Toroa | Wholesome Direct 2022 Trailer" width="640" height="360" src="https://www.youtube.com/embed/osvL4bY3YGw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><figcaption class="youtube-sub">participation in <a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/subscription_center?add_user=nintendolife">Nintendo Live</a> on me <span class="g-ytsubscribe" data-channel="nintendolife" data-layout="default" data-count="default"><a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/nintendolife">Youtube</a></span></figcaption></figure>
</aside>
<blockquote>
<p>Fly, swoop and glide across the vast Pacific Ocean as Toroa, the northern royal albatross.  Discover the hidden wonders of the sea and sky on your epic journey home with the help of the Maori god of the wind, Tauhirimatia.</p>
</blockquote>
<p><em>Release date: To be announced</em></p>
<h3><a target="_blank" href="https://www.nintendolife.com/games/switch-eshop/lumbearjack" rel="noopener">Lumberjack</a></h3>
<aside class="object object-youtube">
<figure class="youtube" data-videoid="1Od__d810Hg">
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="LumbearJack Release Trailer" width="640" height="360" src="https://www.youtube.com/embed/1Od__d810Hg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><figcaption class="youtube-sub">participation in <a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/subscription_center?add_user=nintendolife">Nintendo Live</a> on me <span class="g-ytsubscribe" data-channel="nintendolife" data-layout="default" data-count="default"><a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/nintendolife">Youtube</a></span></figcaption></figure>
</aside>
<blockquote>
<p>in <em>Lumberjack</em>Players will wear the yellow suspenders of Jack Bear as he takes his trusty ax to reclaim the forest from the greedy EVIL that pollutes the forest without a single thought for its inhabitants.  Jack will chop up machinery, buildings, and trash (all in the name of recycling) as he makes his way through the woods to get them back.</p>
</blockquote>
<p><em>Release date: June 11, 2022</em></p>
<h3><a target="_blank" href="https://www.nintendolife.com/games/switch-eshop/freshly_frosted" rel="noopener">fresh frozen</a></h3>
<aside class="object object-youtube">
<figure class="youtube" data-videoid="cFY6u4LDM8s">
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="Freshly Frosted | OUT NOW!" width="640" height="360" src="https://www.youtube.com/embed/cFY6u4LDM8s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><figcaption class="youtube-sub">participation in <a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/subscription_center?add_user=nintendolife">Nintendo Live</a> on me <span class="g-ytsubscribe" data-channel="nintendolife" data-layout="default" data-count="default"><a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/nintendolife">Youtube</a></span></figcaption></figure>
</aside>
<blockquote>
<p>Put on conveyor belts to solve puzzles in the world&#8217;s most amazing donut factory!  Dozens of dazzling donut dilemmas await you in this beautiful pastel world with twelve different donut shapes, from jelly filled to maple bars, pumpkins, stars and more.</p>
</blockquote>
<p><em>Release date: out now</em></p>
<h3><a target="_blank" href="https://www.nintendolife.com/games/switch-eshop/mika_and_the_witchs_mountain" rel="noopener">Mica and the Witch Mountain</a></h3>
<aside class="object object-youtube">
<figure class="youtube" data-videoid="lmDWWApZSAk">
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="Mika and The Witch&#039;s Mountain | Wholesome Direct 2022 Trailer" width="640" height="360" src="https://www.youtube.com/embed/lmDWWApZSAk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><figcaption class="youtube-sub">participation in <a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/subscription_center?add_user=nintendolife">Nintendo Live</a> on me <span class="g-ytsubscribe" data-channel="nintendolife" data-layout="default" data-count="default"><a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/nintendolife">Youtube</a></span></figcaption></figure>
</aside>
<blockquote>
<p>Mica and the Witch Mountain <strong>Follows the witch apprentice Mika on a fantasy adventure coming of age</strong>.  In order to complete her training, Mika must help the townspeople who live at the bottom of the mountain, and bring them bundles on her magic broom.</p>
</blockquote>
<blockquote></blockquote>
<p><em>Release date: 2022</em></p>
<h3>Picnic with Yiayia</h3>
<aside class="object object-youtube">
<figure class="youtube" data-videoid="tOXpOD-skd4">
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="A Walk With Yiayia | Wholesome Direct 2022 Trailer" width="640" height="360" src="https://www.youtube.com/embed/tOXpOD-skd4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><figcaption class="youtube-sub">participation in <a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/subscription_center?add_user=nintendolife">Nintendo Live</a> on me <span class="g-ytsubscribe" data-channel="nintendolife" data-layout="default" data-count="default"><a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/nintendolife">Youtube</a></span></figcaption></figure>
</aside>
<blockquote>
<p>A Walk with Yiayia is a light adventure/visual novel game about taking your Greek grandmother for a walk after she lost her confidence due to her frightening fall.  Communicate through engaging conversations, explore a relaxing environment, and complete small tasks in this thoughtful, bite-sized adventure.</p>
</blockquote>
<p><em>Release date: To be announced</em></p>
<h3>chicken journey</h3>
<aside class="object object-youtube">
<figure class="youtube" data-videoid="6KgYvLDh_AM">
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="Chicken Journey | Wholesome Direct 2022 Trailer" width="640" height="360" src="https://www.youtube.com/embed/6KgYvLDh_AM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><figcaption class="youtube-sub">participation in <a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/subscription_center?add_user=nintendolife">Nintendo Live</a> on me <span class="g-ytsubscribe" data-channel="nintendolife" data-layout="default" data-count="default"><a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/nintendolife">Youtube</a></span></figcaption></figure>
</aside>
<blockquote>
<p>Play as an adorable chicken in this relaxing platformer game.  Jump, climb and solve puzzles to find the answer to the ultimate chicken question he can ask.</p>
</blockquote>
<p><em>Release Date: Fourth Quarter 2022</em></p>
<h3>Puzzles for the clef</h3>
<aside class="object object-youtube">
<figure class="youtube" data-videoid="HzTsr-uGp6c">
<div class="jetpack-video-wrapper"><iframe loading="lazy" title="Puzzles For Clef - Reveal Trailer" width="640" height="360" src="https://www.youtube.com/embed/HzTsr-uGp6c?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><figcaption class="youtube-sub">participation in <a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/subscription_center?add_user=nintendolife">Nintendo Live</a> on me <span class="g-ytsubscribe" data-channel="nintendolife" data-layout="default" data-count="default"><a target="_blank" class="external" rel="noopener" href="https://www.youtube.com/nintendolife">Youtube</a></span></figcaption></figure>
</aside>
<blockquote>
<p>Join Clef on an adventure set on an enchanted island in the sky where her family once lived.  Solve puzzles, discover secrets, experience a fraternal love story &#8211; and one more thing, if you&#8217;re willing to delve deeper&#8230;</p>
</blockquote>
<blockquote></blockquote>
<p><em>Release date: Q2 2023</em></p>
<hr/>
<p><em>Head over to page 2 for more games from Wholesome Direct 2022!  You are not even a quarter of the way to the end!</em></p>
</div>
<p><script type="bf0c8fe594a903ea202c7dc6-text/javascript">dgpConsent.can('targeting',function () { !function(f,b,e,v,n,t,s) {if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '2325732614399478'); fbq('track', 'PageView'); });</script></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/08/c2d44d0d-0d36-4be6-9d2c-170da441572a.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2021/08/c2d44d0d-0d36-4be6-9d2c-170da441572a.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://ironbladeonline.com/author/frosty-dirac/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Len Houle</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Hipster-friendly explorer. Award-winning coffee fanatic. Analyst. Problem solver. Troublemaker.&#8221;</p>
</div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://ironbladeonline.com/steam-deck-update-reduces-fan-noise-but-for-a-cost/" target="_blank" rel="dofollow" class="u3e094e473e0712e804873b176cc356df"><!-- INLINE RELATED POSTS 1/3 //--><style> .u3e094e473e0712e804873b176cc356df { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u3e094e473e0712e804873b176cc356df:active, .u3e094e473e0712e804873b176cc356df:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3e094e473e0712e804873b176cc356df { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3e094e473e0712e804873b176cc356df .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3e094e473e0712e804873b176cc356df .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u3e094e473e0712e804873b176cc356df:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Steam Deck update reduces fan noise — but for a cost</span></div></a></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ironbladeonline.com/apple-can-make-gains-against-microsoft-windows-with-m2-chips/" rel="prev"><span class="em-post-navigation">Previous</span> Apple can make gains against Microsoft Windows with M2 chips</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ironbladeonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11472' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0540561d2" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="78"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/06/Apple-can-make-gains-against-Microsoft-Windows-with-M2-chips-720x475.jpeg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/Apple-can-make-gains-against-Microsoft-Windows-with-M2-chips-720x475.jpeg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/06/Apple-can-make-gains-against-Microsoft-Windows-with-M2-chips-720x475.jpeg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/apple-can-make-gains-against-microsoft-windows-with-m2-chips/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/apple-can-make-gains-against-microsoft-windows-with-m2-chips/">Apple can make gains against Microsoft Windows with M2 chips</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    June 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/frosty-dirac/">
                            Len Houle                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/06/1654948389_Xbox-Bethesda-Showcase-LIVE-Starfield-Forza-Halo-and-all-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/1654948389_Xbox-Bethesda-Showcase-LIVE-Starfield-Forza-Halo-and-all-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/06/1654948389_Xbox-Bethesda-Showcase-LIVE-Starfield-Forza-Halo-and-all-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">7 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/xbox-bethesda-showcase-live-starfield-forza-halo-and-all-the-latest-xbox-news/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/xbox-bethesda-showcase-live-starfield-forza-halo-and-all-the-latest-xbox-news/">Xbox &#038; Bethesda Showcase LIVE: Starfield, Forza, Halo and all the latest Xbox news</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    June 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/frosty-dirac/">
                            Len Houle                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/06/Wordle-356-Jun-10-Tips-Todays-Wordle-Too-Tricky-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/Wordle-356-Jun-10-Tips-Todays-Wordle-Too-Tricky-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/06/Wordle-356-Jun-10-Tips-Todays-Wordle-Too-Tricky-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/wordle-356-jun-10-tips-todays-wordle-too-tricky-spoiler-free-guides-to-help-find-an-answer-games-entertainment-2/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/wordle-356-jun-10-tips-todays-wordle-too-tricky-spoiler-free-guides-to-help-find-an-answer-games-entertainment-2/">Wordle 356 Jun 10 Tips &#8211; Today&#8217;s Wordle Too Tricky?  Spoiler-free guides to help find an answer |  Games |  entertainment</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    June 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/frosty-dirac/">
                            Len Houle                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://ironbladeonline.com/">Home</a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991"><a href="https://ironbladeonline.com/about-us/">About Us</a></li>
<li id="menu-item-2990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990"><a href="https://ironbladeonline.com/dmca/">DMCA</a></li>
<li id="menu-item-2989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989"><a href="https://ironbladeonline.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2992"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/06/Britney-Spears-mother-reacts-to-the-wedding-after-ignoring-the-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/Britney-Spears-mother-reacts-to-the-wedding-after-ignoring-the-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/06/Britney-Spears-mother-reacts-to-the-wedding-after-ignoring-the-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/britney-spears-mother-reacts-to-the-wedding-after-ignoring-the-invitation/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/britney-spears-mother-reacts-to-the-wedding-after-ignoring-the-invitation/">Britney Spears&#8217; mother reacts to the wedding after ignoring the invitation</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    June 12, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/muhammad/">
                            Roxanne Bacchus                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/06/A-ghostly-black-hole-may-have-been-discovered-by-researchers-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/A-ghostly-black-hole-may-have-been-discovered-by-researchers-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/06/A-ghostly-black-hole-may-have-been-discovered-by-researchers-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/a-ghostly-black-hole-may-have-been-discovered-by-researchers-from-the-university-of-california-berkeley/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/a-ghostly-black-hole-may-have-been-discovered-by-researchers-from-the-university-of-california-berkeley/">A ghostly black hole may have been discovered by researchers from the University of California, Berkeley</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    June 12, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/vihaan/">
                            Cheryl Riley                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/06/Walker-Buehler-injury-Dodgers-ace-will-be-closed-for-six-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/Walker-Buehler-injury-Dodgers-ace-will-be-closed-for-six-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/06/Walker-Buehler-injury-Dodgers-ace-will-be-closed-for-six-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/walker-buehler-injury-dodgers-ace-will-be-closed-for-six-to-eight-weeks-with-ligaments-strained-in-the-elbow/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/walker-buehler-injury-dodgers-ace-will-be-closed-for-six-to-eight-weeks-with-ligaments-strained-in-the-elbow/">Walker Buehler injury: Dodgers ace will be closed for six to eight weeks with ligaments strained in the elbow</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    June 12, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/reyansh/">
                            Joy Love                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/06/1655006081_Every-game-from-The-Wholesome-Direct-2022-is-coming-to-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/every-game-from-the-wholesome-direct-2022-is-coming-to-switch/">Every game from The Wholesome Direct 2022 is coming to switch</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    June 12, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/frosty-dirac/">
                            Len Houle                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"85de331746","ajaxurl":"https:\/\/ironbladeonline.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ironbladeonline.com\/wp-json\/","fifu_nonce":"da75d21475"};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'196518127',post:'11472',tz:'2',srv:'ironbladeonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '196518127', '11472' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ironbladeonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://ironbladeonline.com/wp-content/cache/min/1/b47699279358447f51c37fb1ca1f8600.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->