    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='A referendum on the removal of Governor Gavin Newsom was set for September 14';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A referendum on the removal of Governor Gavin Newsom was set for September 14</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://ironbladeonline.com/wp-content/cache/min/1/6230ac363b3ddcd0484eb880c4611981.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="2021, Wednesday, June 30, in Carlspot, California, posters calling for the dismissal of Gavin Newsome. MIKE BLAKE / REUTERS Gavin Newsom will decide his" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A referendum on the removal of Governor Gavin Newsom was set for September 14" />
	<meta property="og:description" content="2021, Wednesday, June 30, in Carlspot, California, posters calling for the dismissal of Gavin Newsome. MIKE BLAKE / REUTERS Gavin Newsom will decide his" />
	<meta property="og:url" content="https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/" />
	<meta property="og:site_name" content="Ferrum College : Iron Blade Online" />
	<meta property="article:published_time" content="2021-07-02T06:43:58+00:00" />
	<meta property="og:image" content="https://img.lemde.fr/2021/07/01/292/0/3500/1750/1440/720/60/0/88b092c_ppp-mb212-california-recall-0701-11.jpg" /><meta property="og:image" content="https://img.lemde.fr/2021/07/01/292/0/3500/1750/1440/720/60/0/88b092c_ppp-mb212-california-recall-0701-11.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://img.lemde.fr/2021/07/01/292/0/3500/1750/1440/720/60/0/88b092c_ppp-mb212-california-recall-0701-11.jpg" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Arzu">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ironbladeonline.com/#organization","name":"Ferrum College : Iron Blade Online","url":"https://ironbladeonline.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://ironbladeonline.com/#logo","inLanguage":"en-US","url":"https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png","width":404,"height":166,"caption":"Ferrum College : Iron Blade Online"},"image":{"@id":"https://ironbladeonline.com/#logo"}},{"@type":"WebSite","@id":"https://ironbladeonline.com/#website","url":"https://ironbladeonline.com/","name":"Ferrum College : Iron Blade Online","description":"Complete Canadian News World","publisher":{"@id":"https://ironbladeonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ironbladeonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/#primaryimage","inLanguage":"en-US","url":"https://img.lemde.fr/2021/07/01/292/0/3500/1750/1440/720/60/0/88b092c_ppp-mb212-california-recall-0701-11.jpg"},{"@type":"WebPage","@id":"https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/#webpage","url":"https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/","name":"A referendum on the removal of Governor Gavin Newsom was set for September 14","isPartOf":{"@id":"https://ironbladeonline.com/#website"},"primaryImageOfPage":{"@id":"https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/#primaryimage"},"datePublished":"2021-07-02T06:43:58+00:00","dateModified":"2021-07-02T06:43:58+00:00","description":"2021, Wednesday, June 30, in Carlspot, California, posters calling for the dismissal of Gavin Newsome. MIKE BLAKE / REUTERS Gavin Newsom will decide his","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/"]}]},{"@type":"Article","@id":"https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/#article","isPartOf":{"@id":"https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/#webpage"},"author":{"@id":"https://ironbladeonline.com/#/schema/person/00fd7bb63bcd6d94183a8c47778207db"},"headline":"A referendum on the removal of Governor Gavin Newsom was set for September 14","datePublished":"2021-07-02T06:43:58+00:00","dateModified":"2021-07-02T06:43:58+00:00","mainEntityOfPage":{"@id":"https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/#webpage"},"commentCount":0,"publisher":{"@id":"https://ironbladeonline.com/#organization"},"image":{"@id":"https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/#primaryimage"},"articleSection":"Top News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/#respond"]}]},{"@type":"Person","@id":"https://ironbladeonline.com/#/schema/person/00fd7bb63bcd6d94183a8c47778207db","name":"Arzu","image":{"@type":"ImageObject","@id":"https://ironbladeonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=96&d=mm&r=g","caption":"Arzu"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Feed" href="https://ironbladeonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Comments Feed" href="https://ironbladeonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; A referendum on the removal of Governor Gavin Newsom was set for September 14 Comments Feed" href="https://ironbladeonline.com/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	






<link rel='preload'   href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Barlow:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,300;1,400;1,500;1,600;1,700;1,800|Barlow%20Semi%20Condensed:ital,wght@0,300;0,400;0,500;0,600;0,700;1,300;1,400;1,500;1,600;1,700&#038;subset=latin,latin-ext&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<style id='newsever-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://ironbladeonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>


<link rel="https://api.w.org/" href="https://ironbladeonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ironbladeonline.com/wp-json/wp/v2/posts/2706" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ironbladeonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ironbladeonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://ironbladeonline.com/?p=2706' />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="google-site-verification" content="pYhbsMRoxiQzTcVcM75-HmxMvpYFTovWPz7i4YbUYXE" />

<link rel="pingback" href="https://ironbladeonline.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-150x150.png" sizes="32x32" />
<link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<meta name="msapplication-TileImage" content="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-2706 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        July 5, 2021                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://ironbladeonline.com/" class="custom-logo-link" rel="home"><img width="404" height="166" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20404%20166'%3E%3C/svg%3E" class="custom-logo" alt="Ferrum College : Iron Blade Online" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" /><noscript><img width="404" height="166" src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" class="custom-logo" alt="Ferrum College : Iron Blade Online" srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" sizes="(max-width: 404px) 100vw, 404px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://ironbladeonline.com/"
                                   rel="home">Ferrum College : Iron Blade Online</a>
                            </p>
                        
                                                    <p class="site-description">Complete Canadian News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://ironbladeonline.com/authorities-are-still-without-news-of-a-hundred-people-after-a-massive-landslide/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://www.francetvinfo.fr/pictures/PbOth8WWZdLX2K1ACb9Fv7pzNHI/1500x843/2021/07/05/phpRKBlfC.jpg"><noscript><img fifu-featured="1" src="https://www.francetvinfo.fr/pictures/PbOth8WWZdLX2K1ACb9Fv7pzNHI/1500x843/2021/07/05/phpRKBlfC.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Authorities are still without news of a hundred people after a massive landslide                                    </a>
                                                                    <a href="https://ironbladeonline.com/the-use-of-industrial-robots-in-machining/">
                                        
                                        
                                        <span class="circle-marq">
                                                                            </span>

                                        The Use of Industrial Robots in Machining                                    </a>
                                                                    <a href="https://ironbladeonline.com/a-cardinal-attempted-fraud/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://i.f1g.fr/media/eidos/630x354_crop/2021/07/04/XVM169c64fe-dce8-11eb-a63b-3503e8873ab7.jpg"><noscript><img fifu-featured="1" src="https://i.f1g.fr/media/eidos/630x354_crop/2021/07/04/XVM169c64fe-dce8-11eb-a63b-3503e8873ab7.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        A cardinal attempted fraud                                    </a>
                                                                    <a href="https://ironbladeonline.com/chile-begins-the-process-of-drafting-its-new-constitution/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://img.lemde.fr/2021/06/30/859/0/5184/2592/1440/720/60/0/6c2f572_5125295-01-06.jpg"><noscript><img fifu-featured="1" src="https://img.lemde.fr/2021/06/30/859/0/5184/2592/1440/720/60/0/6c2f572_5125295-01-06.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Chile begins the process of drafting its new constitution                                    </a>
                                                                    <a href="https://ironbladeonline.com/palestinians-killed-in-israeli-shelling-in-the-west-bank/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://img.lemde.fr/2021/07/02/444/0/5184/2592/1440/720/60/0/96cc87f_b99980817b0e4646b1c4cc6026948f47-b99980817b0e4646b1c4cc6026948f47-0.jpg"><noscript><img fifu-featured="1" src="https://img.lemde.fr/2021/07/02/444/0/5184/2592/1440/720/60/0/96cc87f_b99980817b0e4646b1c4cc6026948f47-b99980817b0e4646b1c4cc6026948f47-0.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Palestinians killed in Israeli shelling in the West Bank                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://ironbladeonline.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://ironbladeonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://img.lemde.fr/2021/07/01/292/0/3500/1750/1440/720/60/0/88b092c_ppp-mb212-california-recall-0701-11.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://img.lemde.fr/2021/07/01/292/0/3500/1750/1440/720/60/0/88b092c_ppp-mb212-california-recall-0701-11.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">A referendum on the removal of Governor Gavin Newsom was set for September 14</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://ironbladeonline.com/author/aditya/">
                Arzu            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                July 2, 2021            </span>
                        <span class="min-read">2 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-2706" class="post-2706 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div id="">
<figure class="article__media"><noscript> <img src="https://img.lemde.fr/2021/07/01/0/0/3500/2334/664/0/75/0/88b092c_ppp-mb212-california-recall-0701-11.jpg" alt="2021, Wednesday, June 30, in Carlspot, California, posters calling for the dismissal of Gavin Newsome."/></noscript><figcaption class="article__legend" aria-hidden="true">2021, Wednesday, June 30, in Carlspot, California, posters calling for the dismissal of Gavin Newsome. <span class="article__credit" aria-hidden="true">MIKE BLAKE / REUTERS</span> </figcaption></figure>
<link rel="preload" href="https://img.lemde.fr/2021/07/01/0/0/3500/2334/664/0/75/0/88b092c_ppp-mb212-california-recall-0701-11.jpg" as="image" imagesrcset="https://img.lemde.fr/2021/07/01/0/0/3500/2334/1328/0/45/0/88b092c_ppp-mb212-california-recall-0701-11.jpg"/>
<p class="article__paragraph ">Gavin Newsom will decide his fate on September 14th.  California voters set to vote on Thursday 1 to vote on the removal of a Democrat governor prompted by a petition that has collected more than 1.7 million signatures.<sup>There is</sup> July.</p>
<p class="article__paragraph ">There is a precedent in all memories: thanks to a similar referendum Arnold Schwarzenegger was elected Republican in 2003 as President of the most populous state in the United States.</p>
<section class="catcher catcher--inline"><span class="catcher__title">        Read this too </span><span class="catcher__desc"> <a target="_blank" href="https://www.lemonde.fr/international/article/2021/04/27/californie-la-petition-pour-la-revocation-du-gouverneur-newsom-atteint-le-nombre-de-signatures-necessaires_6078173_3210.html" class="js-article-read-also" data-premium="" rel="noopener">California petition seeking cancellation of Governor NewSom reaches required number of signatures</a> </span> </section>
<p class="article__paragraph ">Like the other twenty U.S. states, California allows disgruntled voters to regulate <em>&#8220;Remember the ballot&#8221;</em> Change the governor.  To this end, they must collect the signatures of at least 12% of the electorate in the previous election.  This threshold has been reached.</p>
<section class="catcher catcher--inline"><span class="catcher__title">  <span class="icon__premium"><span class="sr-only">The article is reserved for our subscribers</span></span>        Read this too </span><span class="catcher__desc"> <a target="_blank" href="https://www.lemonde.fr/international/article/2021/03/26/le-gouverneur-de-californie-en-campagne-contre-son-recall_6074490_3210.html" class="js-article-read-also" data-premium="1" rel="noopener">The Governor of California in his campaign against &#8220;remembrance.&#8221;</a> </span> </section>
<h2 class="article__sub-title">Gavin Newsom is an option</h2>
<p class="article__paragraph "><em>&#8220;I believe I have chosen a fair and just date for this election.&#8221;</em> who <em>&#8220;Gives officials time to prepare and inform voters&#8221;</em>, California Lieutenant Governor Eleni Kounalkis told Agencies France-Presse (AFP) in a statement.  However, candidates who have not been notified of this date are taking some time to get to know themselves.</p>
<section class="catcher catcher--inline"><span class="catcher__title">  <span class="icon__premium"><span class="sr-only">The article is reserved for our subscribers</span></span>        Read this too </span><span class="catcher__desc"> <a target="_blank" href="https://www.lemonde.fr/international/article/2021/05/31/en-californie-la-celebrite-ne-suffira-pas-a-caitlyn-jenner-pour-devenir-gouverneure_6082116_3210.html" class="js-article-read-also" data-premium="1" rel="noopener">In California, fame may not be enough for Caitlin Jenner to become governor</a> </span> </section>
<p class="article__paragraph ">Among them, Caitlin Jenner, a transgender personality and member of the Kardashian clan, defends the colors of the Republican Party, as do many other candidates.  No known Democrats have made progress so far.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://ironbladeonline.com/a-powerful-hurricane-has-killed-at-least-three-people-and-injured-dozens-in-the-czech-republic/" target="_blank" class="uc12d166b21ed8c3b0137a76082859148"><!-- INLINE RELATED POSTS 1/3 //--><style> .uc12d166b21ed8c3b0137a76082859148 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uc12d166b21ed8c3b0137a76082859148:active, .uc12d166b21ed8c3b0137a76082859148:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uc12d166b21ed8c3b0137a76082859148 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uc12d166b21ed8c3b0137a76082859148 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uc12d166b21ed8c3b0137a76082859148 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uc12d166b21ed8c3b0137a76082859148:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">A powerful hurricane has killed at least three people and injured dozens in the Czech Republic</span></div></a></div><p class="article__paragraph ">According to opinion polls conducted by the California Public Policy Institute in May, Mr Newsom has a good chance of retaining his position: only 40% of those who said they would vote favored the removal of Gavin Newsom and the majority (54%).  ) Consented to his action.  California voters also voted overwhelmingly for the Democratic camp in the last election.</p>
<section class="catcher catcher--inline"><span class="catcher__title">        Read this too </span><span class="catcher__desc"> <a target="_blank" href="https://www.lemonde.fr/international/article/2021/05/05/en-californie-john-cox-candidat-au-poste-de-gouverneur-fait-campagne-avec-un-ours_6079140_3210.html" class="js-article-read-also" data-premium="" rel="noopener">In California, Governor John Cox is campaigning with a bear candidate</a> </span> </section>
<section class="author">
<p class="author__detail">  <span class="author__name">World with AFP</span>  </p>
</section>
<section class="article__reactions">     </section>
</div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="e6e318cc90dbc9c2555517f53a3e7470" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='' src='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ac59d32dc9c1b97b98aa7993e75aa319?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://ironbladeonline.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Arzu</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ironbladeonline.com/arrest-of-new-nazi-party-no-2-papas/" rel="prev"><span class="em-post-navigation">Previous</span> Arrest of New Nazi Party No. 2 Papas</a></div><div class="nav-next"><a href="https://ironbladeonline.com/elsa-will-turn-into-a-hurricane-and-martinique-can-be-kept-awake/" rel="next"><span class="em-post-navigation">Next</span> Elsa will turn into a hurricane and Martinique can be kept awake</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-referendum-on-the-removal-of-governor-gavin-newsom-was-set-for-september-14/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ironbladeonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2706' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33dfbd27ea" /></p><input type="hidden" id="ak_js" name="ak_js" value="44"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.francetvinfo.fr/pictures/PbOth8WWZdLX2K1ACb9Fv7pzNHI/1500x843/2021/07/05/phpRKBlfC.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.francetvinfo.fr/pictures/PbOth8WWZdLX2K1ACb9Fv7pzNHI/1500x843/2021/07/05/phpRKBlfC.jpg"><noscript><img fifu-featured="1" src="https://www.francetvinfo.fr/pictures/PbOth8WWZdLX2K1ACb9Fv7pzNHI/1500x843/2021/07/05/phpRKBlfC.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/authorities-are-still-without-news-of-a-hundred-people-after-a-massive-landslide/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/authorities-are-still-without-news-of-a-hundred-people-after-a-massive-landslide/">Authorities are still without news of a hundred people after a massive landslide</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 5, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://i.f1g.fr/media/eidos/630x354_crop/2021/07/04/XVM169c64fe-dce8-11eb-a63b-3503e8873ab7.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i.f1g.fr/media/eidos/630x354_crop/2021/07/04/XVM169c64fe-dce8-11eb-a63b-3503e8873ab7.jpg"><noscript><img fifu-featured="1" src="https://i.f1g.fr/media/eidos/630x354_crop/2021/07/04/XVM169c64fe-dce8-11eb-a63b-3503e8873ab7.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/a-cardinal-attempted-fraud/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/a-cardinal-attempted-fraud/">A cardinal attempted fraud</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 5, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://img.lemde.fr/2021/06/30/859/0/5184/2592/1440/720/60/0/6c2f572_5125295-01-06.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.lemde.fr/2021/06/30/859/0/5184/2592/1440/720/60/0/6c2f572_5125295-01-06.jpg"><noscript><img fifu-featured="1" src="https://img.lemde.fr/2021/06/30/859/0/5184/2592/1440/720/60/0/6c2f572_5125295-01-06.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/chile-begins-the-process-of-drafting-its-new-constitution/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/chile-begins-the-process-of-drafting-its-new-constitution/">Chile begins the process of drafting its new constitution</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 4, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://ironbladeonline.com/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.francetvinfo.fr/pictures/PbOth8WWZdLX2K1ACb9Fv7pzNHI/1500x843/2021/07/05/phpRKBlfC.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.francetvinfo.fr/pictures/PbOth8WWZdLX2K1ACb9Fv7pzNHI/1500x843/2021/07/05/phpRKBlfC.jpg"><noscript><img fifu-featured="1" src="https://www.francetvinfo.fr/pictures/PbOth8WWZdLX2K1ACb9Fv7pzNHI/1500x843/2021/07/05/phpRKBlfC.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/authorities-are-still-without-news-of-a-hundred-people-after-a-massive-landslide/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/authorities-are-still-without-news-of-a-hundred-people-after-a-massive-landslide/">Authorities are still without news of a hundred people after a massive landslide</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 5, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="">
                                        <img src="">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/the-use-of-industrial-robots-in-machining/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/the-use-of-industrial-robots-in-machining/">The Use of Industrial Robots in Machining</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 5, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/frosty-dirac/">
                            Ayhan                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://i.f1g.fr/media/eidos/630x354_crop/2021/07/04/XVM169c64fe-dce8-11eb-a63b-3503e8873ab7.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i.f1g.fr/media/eidos/630x354_crop/2021/07/04/XVM169c64fe-dce8-11eb-a63b-3503e8873ab7.jpg"><noscript><img fifu-featured="1" src="https://i.f1g.fr/media/eidos/630x354_crop/2021/07/04/XVM169c64fe-dce8-11eb-a63b-3503e8873ab7.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/a-cardinal-attempted-fraud/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/a-cardinal-attempted-fraud/">A cardinal attempted fraud</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 5, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://img.lemde.fr/2021/06/30/859/0/5184/2592/1440/720/60/0/6c2f572_5125295-01-06.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.lemde.fr/2021/06/30/859/0/5184/2592/1440/720/60/0/6c2f572_5125295-01-06.jpg"><noscript><img fifu-featured="1" src="https://img.lemde.fr/2021/06/30/859/0/5184/2592/1440/720/60/0/6c2f572_5125295-01-06.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/chile-begins-the-process-of-drafting-its-new-constitution/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/chile-begins-the-process-of-drafting-its-new-constitution/">Chile begins the process of drafting its new constitution</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    July 4, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<style type="text/css">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</style>












<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"48cf3a5f0d","ajaxurl":"https:\/\/ironbladeonline.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ironbladeonline.com\/wp-json\/","fifu_nonce":"0a840f788b"};
/* ]]> */
</script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ironbladeonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://ironbladeonline.com/wp-content/cache/min/1/bbb2c567f58d3af885614ab1e76c90fc.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://ironbladeonline.com/wp-content/cache/min/1/6230ac363b3ddcd0484eb880c4611981.css" media="all" data-minify="1" /><link rel='stylesheet' id='newsever-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Barlow:ital,wght@0,400;0,500;0,600;0,700;0,800;0,900;1,300;1,400;1,500;1,600;1,700;1,800|Barlow%20Semi%20Condensed:ital,wght@0,300;0,400;0,500;0,600;0,700;1,300;1,400;1,500;1,600;1,700&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->