    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Kylie Humphreys wins gold in her Olympic Monopop debut';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kylie Humphreys wins gold in her Olympic Monopop debut</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="Most skaters approach their little snow dragon training in China as if they were college students training midterm, trying to learn as much as possible in" />
	<link rel="canonical" href="https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kylie Humphreys wins gold in her Olympic Monopop debut" />
	<meta property="og:description" content="Most skaters approach their little snow dragon training in China as if they were college students training midterm, trying to learn as much as possible in" />
	<meta property="og:url" content="https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/" />
	<meta property="og:site_name" content="Ferrum College : Iron Blade Online" />
	<meta property="article:published_time" content="2022-02-14T08:35:44+00:00" />
	<meta property="og:image" content="https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut.svg.svg+xml" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joy Love" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ironbladeonline.com/#organization","name":"Ferrum College : Iron Blade Online","url":"https://ironbladeonline.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://ironbladeonline.com/#logo","inLanguage":"en-US","url":"https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png","contentUrl":"https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png","width":404,"height":166,"caption":"Ferrum College : Iron Blade Online"},"image":{"@id":"https://ironbladeonline.com/#logo"}},{"@type":"WebSite","@id":"https://ironbladeonline.com/#website","url":"https://ironbladeonline.com/","name":"Ferrum College : Iron Blade Online","description":"Complete Canadian News World","publisher":{"@id":"https://ironbladeonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ironbladeonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/#primaryimage","inLanguage":"en-US","url":"https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut.jpg","contentUrl":"https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut.jpg","width":1050,"height":550,"caption":"Kylie Humphreys wins gold in her Olympic Monopop debut"},{"@type":"WebPage","@id":"https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/#webpage","url":"https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/","name":"Kylie Humphreys wins gold in her Olympic Monopop debut","isPartOf":{"@id":"https://ironbladeonline.com/#website"},"primaryImageOfPage":{"@id":"https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/#primaryimage"},"datePublished":"2022-02-14T08:35:44+00:00","dateModified":"2022-02-14T08:35:44+00:00","description":"Most skaters approach their little snow dragon training in China as if they were college students training midterm, trying to learn as much as possible in","breadcrumb":{"@id":"https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/"]}]},{"@type":"BreadcrumbList","@id":"https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Kylie Humphreys wins gold in her Olympic Monopop debut"}]},{"@type":"Article","@id":"https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/#article","isPartOf":{"@id":"https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/#webpage"},"author":{"@id":"https://ironbladeonline.com/#/schema/person/b7f5aaeb9290183eff0773e615dc5e1b"},"headline":"Kylie Humphreys wins gold in her Olympic Monopop debut","datePublished":"2022-02-14T08:35:44+00:00","dateModified":"2022-02-14T08:35:44+00:00","mainEntityOfPage":{"@id":"https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/#webpage"},"wordCount":616,"commentCount":0,"publisher":{"@id":"https://ironbladeonline.com/#organization"},"image":{"@id":"https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/#primaryimage"},"thumbnailUrl":"https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut.jpg","articleSection":["sport"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/#respond"]}]},{"@type":"Person","@id":"https://ironbladeonline.com/#/schema/person/b7f5aaeb9290183eff0773e615dc5e1b","name":"Joy Love","image":{"@type":"ImageObject","@id":"https://ironbladeonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","caption":"Joy Love"},"description":"\"Travel aficionado. Infuriatingly humble reader. Incurable internet specialist.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Feed" href="https://ironbladeonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Comments Feed" href="https://ironbladeonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Kylie Humphreys wins gold in her Olympic Monopop debut Comments Feed" href="https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ironbladeonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://ironbladeonline.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://ironbladeonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ironbladeonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<link rel="https://api.w.org/" href="https://ironbladeonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ironbladeonline.com/wp-json/wp/v2/posts/4135" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ironbladeonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ironbladeonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://ironbladeonline.com/?p=4135' />
<link rel="alternate" type="application/json+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fkylie-humphreys-wins-gold-in-her-olympic-monopop-debut%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fkylie-humphreys-wins-gold-in-her-olympic-monopop-debut%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="google-site-verification" content="pYhbsMRoxiQzTcVcM75-HmxMvpYFTovWPz7i4YbUYXE" />

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://ironbladeonline.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-150x150.png" sizes="32x32" />
<link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<meta name="msapplication-TileImage" content="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-4135 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        February 14, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://ironbladeonline.com/" class="custom-logo-link" rel="home"><img width="404" height="166" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20404%20166'%3E%3C/svg%3E" class="custom-logo" alt="Ferrum College : Iron Blade Online" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" /><noscript><img width="404" height="166" src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" class="custom-logo" alt="Ferrum College : Iron Blade Online" srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" sizes="(max-width: 404px) 100vw, 404px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://ironbladeonline.com/"
                                   rel="home">Ferrum College : Iron Blade Online</a>
                            </p>
                        
                                                    <p class="site-description">Complete Canadian News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://ironbladeonline.com/kiev-demands-an-emergency-meeting-with-moscow/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://i.f1g.fr/media/cms/704x396_cropupscale/2022/02/14/8054da7c2392e7ca9c8838d43a32eb313e642712eb4897be83b4b06175c2ae6e.jpg"><noscript><img fifu-featured="1" src="https://i.f1g.fr/media/cms/704x396_cropupscale/2022/02/14/8054da7c2392e7ca9c8838d43a32eb313e642712eb4897be83b4b06175c2ae6e.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Kiev demands an emergency meeting with Moscow                                    </a>
                                                                    <a href="https://ironbladeonline.com/live-news-europe-nears-war-as-russia-builds-up-credible-invasion-force-says-british-minister/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Live news: Europe nears war as Russia builds up &#8216;credible&#8217; invasion force, says British minister" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/02/Live-news-Europe-nears-war-as-Russia-builds-up-credible-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/02/Live-news-Europe-nears-war-as-Russia-builds-up-credible-150x150.jpg"
                                                 alt="Live news: Europe nears war as Russia builds up &#8216;credible&#8217; invasion force, says British minister"></noscript>
                                                                            </span>

                                        Live news: Europe nears war as Russia builds up &#8216;credible&#8217; invasion force, says British minister                                    </a>
                                                                    <a href="https://ironbladeonline.com/evan-reitman-producer-director-of-ghostbusters-dies-at-75/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Evan Reitman, producer, director of Ghostbusters, dies at 75" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/02/Evan-Reitman-producer-director-of-Ghostbusters-dies-at-75-150x150.jpeg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/02/Evan-Reitman-producer-director-of-Ghostbusters-dies-at-75-150x150.jpeg"
                                                 alt="Evan Reitman, producer, director of Ghostbusters, dies at 75"></noscript>
                                                                            </span>

                                        Evan Reitman, producer, director of Ghostbusters, dies at 75                                    </a>
                                                                    <a href="https://ironbladeonline.com/virus-nasa-shares-a-video-of-the-pepperoni-storm-on-jupiter-watch/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Virus: NASA shares a video of the &#8220;Pepperoni&#8221; storm on Jupiter (watch)" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/02/Virus-NASA-shares-a-video-of-the-Pepperoni-storm-on-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/02/Virus-NASA-shares-a-video-of-the-Pepperoni-storm-on-150x150.jpg"
                                                 alt="Virus: NASA shares a video of the &#8220;Pepperoni&#8221; storm on Jupiter (watch)"></noscript>
                                                                            </span>

                                        Virus: NASA shares a video of the &#8220;Pepperoni&#8221; storm on Jupiter (watch)                                    </a>
                                                                    <a href="https://ironbladeonline.com/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Kylie Humphreys wins gold in her Olympic Monopop debut" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut-150x150.jpg"
                                                 alt="Kylie Humphreys wins gold in her Olympic Monopop debut"></noscript>
                                                                            </span>

                                        Kylie Humphreys wins gold in her Olympic Monopop debut                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://ironbladeonline.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li id="menu-item-2988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://ironbladeonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="536" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20536'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Kylie Humphreys wins gold in her Olympic Monopop debut" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut-1024x536.jpg 1024w, https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut-300x157.jpg 300w, https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut-768x402.jpg 768w, https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut.jpg 1050w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut-1024x536.jpg" /><noscript><img width="1024" height="536" src="https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut-1024x536.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Kylie Humphreys wins gold in her Olympic Monopop debut" srcset="https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut-1024x536.jpg 1024w, https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut-300x157.jpg 300w, https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut-768x402.jpg 768w, https://ironbladeonline.com/wp-content/uploads/2022/02/Kylie-Humphreys-wins-gold-in-her-Olympic-Monopop-debut.jpg 1050w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Kylie Humphreys wins gold in her Olympic Monopop debut</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://ironbladeonline.com/author/reyansh/">
                Joy Love            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                February 14, 2022            </span>
                        <span class="min-read">3 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-4135" class="post-4135 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">Most skaters approach their little snow dragon training in China as if they were college students training midterm, trying to learn as much as possible in the short time frame before the big test.</p>
<p class="css-axufdj evys1bk0">Kylie Humphreys of the United States was the only one of the 20 players to make it through to the finals for monopop training on Saturday at the National Skating Center.  She had the track &#8211; nuances and inclinations &#8211; memorized.</p>
<p class="css-axufdj evys1bk0">On Monday, she proved that her instincts were correct.  Humphreys won the gold medal in<span class="css-8l6xbc evw5hdy0">  </span>opening <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/article/monobob-winter-olympics.html" title="" rel="noopener">monopop </a>An event in which a sportswoman is pushing and driving a sleigh on an icy track.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">Humphries zigzagged for four rounds of 4 minutes 19.27 seconds. <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/2022/02/01/sports/olympics/elana-meyers-taylor-coronavirus-olympics.html" title="" rel="noopener">Ilana Myers Taylor</a>, who was chosen to be the flag bearer at the opening ceremony, but tested positive for the coronavirus, left quarantine in time to win the silver medal for the United States.  Canada&#8217;s Christine De Bruyne won the bronze. </p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">Humphreys&#8217; win paused Germany&#8217;s gold medal streak in figure skating at the Beijing Olympics.  The country has collected gold medals in all six previous sliding competitions. </p>
<p class="css-axufdj evys1bk0">Humphries now has three gold medals in bobsleigh after her victories in the 2010 Vancouver two-woman event and the 2014 Sochi Games. No other woman has won more than one gold since the IOC introduced women&#8217;s bobsleigh at the 2002 Olympics. Humphries, 36, also tied the standard Who put the skater on the ice <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/2022/02/08/sports/olympics/lindsey-jacobellis-us-first-gold-snowboard.html" title="" rel="noopener">Lindsey Jacobless </a>Earlier in Beijing as the oldest American woman to win a medal at the Winter Olympics.</p>
<div>
<section role="complementary" aria-labelledby="styln-toplinks-title" class="css-1ecdwpm"></p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://ironbladeonline.com/live-olympics-erin-jackson-wins-gold-news-from-beijing/" target="_blank" rel="dofollow" class="u8b1c7f13a90adec72faf5ae1da610099"><!-- INLINE RELATED POSTS 1/3 //--><style> .u8b1c7f13a90adec72faf5ae1da610099 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u8b1c7f13a90adec72faf5ae1da610099:active, .u8b1c7f13a90adec72faf5ae1da610099:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u8b1c7f13a90adec72faf5ae1da610099 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u8b1c7f13a90adec72faf5ae1da610099 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u8b1c7f13a90adec72faf5ae1da610099 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u8b1c7f13a90adec72faf5ae1da610099:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Live Olympics: Erin Jackson wins gold, news from Beijing</span></div></a></div><h2 id="styln-toplinks-title" class="css-bxh0zp">DISCOVER THE GAMES</h2>
</section>
</div>
<p class="css-axufdj evys1bk0">This is the first Olympics for Humphreys to represent the United States after <a target="_blank" class="css-1g7m0tk" href="https://www.nytimes.com/2022/02/13/sports/olympics/kaillie-humphries-bobsled.html" title="" rel="noopener">sharp split</a> From Bobsleigh Canada, a program that has taken it to new heights and has represented at three previous Olympics.</p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">After winning a bronze medal in 2018, Humphries filed a formal complaint of mental and verbal abuse against Canada&#8217;s bobsleigh coach Todd Hayes.  She asked to exit the program, and began a protracted confrontation.<span class="css-8l6xbc evw5hdy0">  </span></p>
<p class="css-axufdj evys1bk0">Other nations recruited Humphreys with an offer of instant citizenship to compete in Beijing under their flag.  Instead, Humphries waited the long process it took to become a US citizen with no guarantees that she would get a passport with enough time to compete in the Games.</p>
<p class="css-axufdj evys1bk0">&#8220;I&#8217;m getting American,&#8221; Humphries said before the Olympics.  &#8220;Reminding myself that it made it so much bigger and more awesome. At the end of the day, the Olympics is a race. It&#8217;s what I work for, but it&#8217;s not a part of who I am, and becoming an American has become a big part of me.&#8221;</p>
<p class="css-axufdj evys1bk0">She became one in December, which gave her enough window to qualify for the Winter Games.</p>
<p class="css-axufdj evys1bk0">“This has been a very tough battle to get here, and it definitely feels different,” she said. </p>
<p class="css-axufdj evys1bk0">Humphreys and Taylor Myers, friends and rivals, have traded winnings and places on the World Cup circuit for more than a decade.  Myers-Taylor has won two silvers and one bronze in the past Olympics.<span class="css-8l6xbc evw5hdy0">  </span></p>
<p class="css-axufdj evys1bk0">&#8220;We&#8217;ve shared the platform together since 2010,&#8221; Humphries said.  “And we have this battle royal where she pushed her and she pushes me to be better. And it always worked out.”</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://ironbladeonline.com/live-olympics-erin-jackson-wins-gold-news-from-beijing/" target="_blank" rel="dofollow" class="udda41ec3069c374098b0604bdb0ac5c7"><!-- INLINE RELATED POSTS 2/3 //--><style> .udda41ec3069c374098b0604bdb0ac5c7 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .udda41ec3069c374098b0604bdb0ac5c7:active, .udda41ec3069c374098b0604bdb0ac5c7:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .udda41ec3069c374098b0604bdb0ac5c7 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .udda41ec3069c374098b0604bdb0ac5c7 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .udda41ec3069c374098b0604bdb0ac5c7 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .udda41ec3069c374098b0604bdb0ac5c7:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Live Olympics: Erin Jackson wins gold, news from Beijing</span></div></a></div><p class="css-axufdj evys1bk0">The International Olympic Committee announced the inclusion of monobob in the Olympic Games in 2018, but only for women.  Men are still the only competitors in the four-man bobsleigh event. </p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>
<div>
<div class="css-53u6y8">
<p class="css-axufdj evys1bk0">“What I love to see in our sport is that men get a chance to do monobob and women get a chance to do all fours and our sport grows and it actually becomes very equal,” Humphreys said. </p>
<p class="css-axufdj evys1bk0">Humphries and Taylor Myers will have another chance to add to their medal totals.  The two-woman skating event begins on Friday. </p>
</div>
<aside class="css-ew4tgv" aria-label="companion column"/></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="e6e318cc90dbc9c2555517f53a3e7470" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/08/43-1.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2021/08/43-1.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://ironbladeonline.com/author/reyansh/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Joy Love</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Travel aficionado. Infuriatingly humble reader. Incurable internet specialist.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ironbladeonline.com/super-bowl-2022-live-score-updates-rams-lead-bengals-13-10/" rel="prev"><span class="em-post-navigation">Previous</span> Super Bowl 2022 live score updates: Rams Lead Bengals 13-10</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kylie-humphreys-wins-gold-in-her-olympic-monopop-debut/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ironbladeonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4135' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="89453f2939" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="10"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/02/1644798886_Super-Bowl-2022-live-score-updates-Rams-Lead-Bengals-13-10.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/02/1644798886_Super-Bowl-2022-live-score-updates-Rams-Lead-Bengals-13-10.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/02/1644798886_Super-Bowl-2022-live-score-updates-Rams-Lead-Bengals-13-10.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/super-bowl-2022-live-score-updates-rams-lead-bengals-13-10/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/super-bowl-2022-live-score-updates-rams-lead-bengals-13-10/">Super Bowl 2022 live score updates: Rams Lead Bengals 13-10</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    February 14, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/reyansh/">
                            Joy Love                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/02/Live-Olympics-Erin-Jackson-wins-gold-news-from-Beijing-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/02/Live-Olympics-Erin-Jackson-wins-gold-news-from-Beijing-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/02/Live-Olympics-Erin-Jackson-wins-gold-news-from-Beijing-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/live-olympics-erin-jackson-wins-gold-news-from-beijing/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/live-olympics-erin-jackson-wins-gold-news-from-beijing/">Live Olympics: Erin Jackson wins gold, news from Beijing</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    February 13, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/reyansh/">
                            Joy Love                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://ironbladeonline.com/">Home</a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991"><a href="https://ironbladeonline.com/about-us/">About Us</a></li>
<li id="menu-item-2990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990"><a href="https://ironbladeonline.com/dmca/">DMCA</a></li>
<li id="menu-item-2989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989"><a href="https://ironbladeonline.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2992"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://i.f1g.fr/media/cms/704x396_cropupscale/2022/02/14/8054da7c2392e7ca9c8838d43a32eb313e642712eb4897be83b4b06175c2ae6e.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://i.f1g.fr/media/cms/704x396_cropupscale/2022/02/14/8054da7c2392e7ca9c8838d43a32eb313e642712eb4897be83b4b06175c2ae6e.jpg"><noscript><img fifu-featured="1" src="https://i.f1g.fr/media/cms/704x396_cropupscale/2022/02/14/8054da7c2392e7ca9c8838d43a32eb313e642712eb4897be83b4b06175c2ae6e.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/kiev-demands-an-emergency-meeting-with-moscow/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/kiev-demands-an-emergency-meeting-with-moscow/">Kiev demands an emergency meeting with Moscow</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    February 14, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Rusty Knowles                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/02/Live-news-Europe-nears-war-as-Russia-builds-up-credible-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/02/Live-news-Europe-nears-war-as-Russia-builds-up-credible-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/02/Live-news-Europe-nears-war-as-Russia-builds-up-credible-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/live-news-europe-nears-war-as-russia-builds-up-credible-invasion-force-says-british-minister/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/live-news-europe-nears-war-as-russia-builds-up-credible-invasion-force-says-british-minister/">Live news: Europe nears war as Russia builds up &#8216;credible&#8217; invasion force, says British minister</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    February 14, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/vihaan/">
                            Cheryl Riley                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/02/Evan-Reitman-producer-director-of-Ghostbusters-dies-at-75-720x475.jpeg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/02/Evan-Reitman-producer-director-of-Ghostbusters-dies-at-75-720x475.jpeg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/02/Evan-Reitman-producer-director-of-Ghostbusters-dies-at-75-720x475.jpeg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">5 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/evan-reitman-producer-director-of-ghostbusters-dies-at-75/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/evan-reitman-producer-director-of-ghostbusters-dies-at-75/">Evan Reitman, producer, director of Ghostbusters, dies at 75</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    February 14, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/muhammad/">
                            Roxanne Bacchus                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/02/Virus-NASA-shares-a-video-of-the-Pepperoni-storm-on-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/02/Virus-NASA-shares-a-video-of-the-Pepperoni-storm-on-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/02/Virus-NASA-shares-a-video-of-the-Pepperoni-storm-on-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/virus-nasa-shares-a-video-of-the-pepperoni-storm-on-jupiter-watch/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/virus-nasa-shares-a-video-of-the-pepperoni-storm-on-jupiter-watch/">Virus: NASA shares a video of the &#8220;Pepperoni&#8221; storm on Jupiter (watch)</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    February 14, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/vihaan/">
                            Cheryl Riley                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".e6e318cc90dbc9c2555517f53a3e7470").click(function() {
jQuery.post(
"https://ironbladeonline.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "cafe327483",
}, function(response) { }
);
});
});
});</script>












<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"d49538c9e8","ajaxurl":"https:\/\/ironbladeonline.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ironbladeonline.com\/wp-json\/","fifu_nonce":"df088c4990"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'196518127',post:'4135',tz:'2',srv:'ironbladeonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '196518127', '4135' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ironbladeonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://ironbladeonline.com/wp-content/cache/min/1/fdbcef24a6aa3f19fb6ab7997db2e970.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->