    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Kovit: Pollution records before Christmas, compulsory vaccination in Ecuador &#8211; 12/24/2021 00:12 pm';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kovit: Pollution records before Christmas, compulsory vaccination in Ecuador - 12/24/2021 00:12 pm</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="People wait in front of the pharmacy for the Covit-19 test in Paris on December 23, 2021 (AFP / STEPHANE DE SAKUTIN) Cases recorded Thursday in the UK and" />
	<link rel="canonical" href="https://ironbladeonline.com/kovit-pollution-records-before-christmas-compulsory-vaccination-in-ecuador-12-24-2021-0012-pm/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kovit: Pollution records before Christmas, compulsory vaccination in Ecuador - 12/24/2021 00:12 pm" />
	<meta property="og:description" content="People wait in front of the pharmacy for the Covit-19 test in Paris on December 23, 2021 (AFP / STEPHANE DE SAKUTIN) Cases recorded Thursday in the UK and" />
	<meta property="og:url" content="https://ironbladeonline.com/kovit-pollution-records-before-christmas-compulsory-vaccination-in-ecuador-12-24-2021-0012-pm/" />
	<meta property="og:site_name" content="Ferrum College : Iron Blade Online" />
	<meta property="article:published_time" content="2021-12-24T00:39:45+00:00" />
	<meta property="og:image" content="https://s.brsimg.com/static-000/cache/i/content/images/5/1/0/510b2fa9b7262d1d5ccff39bded11417-760x539.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rusty Knowles" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Feed" href="https://ironbladeonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Comments Feed" href="https://ironbladeonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Kovit: Pollution records before Christmas, compulsory vaccination in Ecuador &#8211; 12/24/2021 00:12 pm Comments Feed" href="https://ironbladeonline.com/kovit-pollution-records-before-christmas-compulsory-vaccination-in-ecuador-12-24-2021-0012-pm/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ironbladeonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://ironbladeonline.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://ironbladeonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ironbladeonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>


<link rel="https://api.w.org/" href="https://ironbladeonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ironbladeonline.com/wp-json/wp/v2/posts/3759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ironbladeonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ironbladeonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://ironbladeonline.com/?p=3759' />
<link rel="alternate" type="application/json+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fkovit-pollution-records-before-christmas-compulsory-vaccination-in-ecuador-12-24-2021-0012-pm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fkovit-pollution-records-before-christmas-compulsory-vaccination-in-ecuador-12-24-2021-0012-pm%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="google-site-verification" content="pYhbsMRoxiQzTcVcM75-HmxMvpYFTovWPz7i4YbUYXE" />

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://ironbladeonline.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-150x150.png" sizes="32x32" />
<link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<meta name="msapplication-TileImage" content="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-3759 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        December 24, 2021                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://ironbladeonline.com/" class="custom-logo-link" rel="home"><img width="404" height="166" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20404%20166'%3E%3C/svg%3E" class="custom-logo" alt="Ferrum College : Iron Blade Online" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" /><noscript><img width="404" height="166" src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" class="custom-logo" alt="Ferrum College : Iron Blade Online" srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" sizes="(max-width: 404px) 100vw, 404px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://ironbladeonline.com/"
                                   rel="home">Ferrum College : Iron Blade Online</a>
                            </p>
                        
                                                    <p class="site-description">Complete Canadian News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://ironbladeonline.com/kovit-pollution-records-before-christmas-compulsory-vaccination-in-ecuador-12-24-2021-0012-pm/">
                                        
                                        
                                        <span class="circle-marq">
                                                                            </span>

                                        Kovit: Pollution records before Christmas, compulsory vaccination in Ecuador &#8211; 12/24/2021 00:12 pm                                    </a>
                                                                    <a href="https://ironbladeonline.com/catalonia-introduces-curfew-order-increasing-restrictions-in-europe/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://img.lemde.fr/2021/12/23/879/0/5243/2617/1440/720/60/0/8b9047e_5240177-01-06.jpg"><noscript><img fifu-featured="1" src="https://img.lemde.fr/2021/12/23/879/0/5243/2617/1440/720/60/0/8b9047e_5240177-01-06.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Catalonia introduces curfew order, increasing restrictions in Europe                                    </a>
                                                                    <a href="https://ironbladeonline.com/the-bodies-of-two-new-survivors-were-found-after-the-landslide/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://img.lemde.fr/2021/12/22/310/0/2800/1398/1440/720/60/0/e64d8fb_5235608-01-06.jpg"><noscript><img fifu-featured="1" src="https://img.lemde.fr/2021/12/22/310/0/2800/1398/1440/720/60/0/e64d8fb_5235608-01-06.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        The bodies of two new survivors were found after the landslide                                    </a>
                                                                    <a href="https://ironbladeonline.com/govt-19-nigeria-forced-to-destroy-more-than-one-million-expired-vaccines/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://photos.lci.fr/images/1280/720/nigeria-vaccin-astrazeneca-f21b08-0@1x.jpeg"><noscript><img fifu-featured="1" src="https://photos.lci.fr/images/1280/720/nigeria-vaccin-astrazeneca-f21b08-0@1x.jpeg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        Govt-19: Nigeria forced to destroy more than one million expired vaccines                                    </a>
                                                                    <a href="https://ironbladeonline.com/no-country-can-get-rid-of-the-plague-with-booster-doses-he-told-the-who/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="" title="" data-lazy-src="https://images.bfmtv.com/h_H9-E8FfL9scfwF_y9d2QoBh6Q=/0x39:768x471/768x0/images/Tedros-Adhanom-Ghebreyesus-le-directeur-general-de-l-Organisation-mondiale-de-la-sante-OMS-lors-d-une-conference-de-presse-a-Geneve-le-20-decembre-2021-1192199.jpg"><noscript><img fifu-featured="1" src="https://images.bfmtv.com/h_H9-E8FfL9scfwF_y9d2QoBh6Q=/0x39:768x471/768x0/images/Tedros-Adhanom-Ghebreyesus-le-directeur-general-de-l-Organisation-mondiale-de-la-sante-OMS-lors-d-une-conference-de-presse-a-Geneve-le-20-decembre-2021-1192199.jpg"
                                                 alt="" title=""></noscript>
                                                                            </span>

                                        &#8220;No country can get rid of the plague with booster doses,&#8221; he told the WHO.                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://ironbladeonline.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li id="menu-item-2988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://ironbladeonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel aft-no-featured-image">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                    
                    <div class="newsever-entry-header-details-wrap float-l col-1">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Kovit: Pollution records before Christmas, compulsory vaccination in Ecuador &#8211; 12/24/2021 00:12 pm</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://ironbladeonline.com/author/aditya/">
                Rusty Knowles            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                December 24, 2021            </span>
                        <span class="min-read">4 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-3759" class="post-3759 post type-post status-publish format-standard hentry category-top-news">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<div class="c-image-news">
    <picture><source srcset="https://s.brsimg.com/static-000/cache/i/content/images/5/1/0/510b2fa9b7262d1d5ccff39bded11417-760x539.webp" type="image/webp"><img src="https://s.brsimg.com/static-000/cache/i/content/images/5/1/0/510b2fa9b7262d1d5ccff39bded11417-760x539.jpg" alt="People wait in front of the pharmacy for the Covit-19 test in Paris on December 23, 2021 (AFP / STEPHANE DE SAKUTIN)" loading="eager"/></source></picture>
<p class="c-image-news__legend">People wait in front of the pharmacy for the Covit-19 test in Paris on December 23, 2021 (AFP / STEPHANE DE SAKUTIN)</p>
</p></div>
<p> Cases recorded Thursday in the UK and France: Covit-19 infections are on the rise around the world just before Christmas, forcing many countries to take new measures such as Spain and Italy, which are again pushing the mask out and forcing Ecuador to vaccinate.  Five years old, first in the world.
</p>
<p> Prior to this South American country, 69% of the 17.7 million population had already received two doses, with only a few states mandating the vaccine, and only for adults.
</p>
<p> Faced with the rise of the Omicron variant, the most contagious, exhausting feeling, as this 35-year-old Parisian, Dominique, passed near Champs-Elysées: &#8220;There is moral exhaustion. But what can we do about it? Tired last year, we will see its end. We thought so, but we&#8217;re told ourselves that many other variations could happen. &#8221;
</p>
<p>
    <iframe data-src="https://www.ultimedia.com/deliver/generic/iframe/mdtk/01747256/owner_id/s03mx/zone/3/src/qxmx0mq?tagparam=chaine%3Dafp" class="lazyload c-video-news__iframe " width="627" height="353" frameborder="0" scrolling="no" marginwidth="0" marginheight="0" hspace="0" vspace="0" webkitallowfullscreen="true" mozallowfullscreen="true" allowfullscreen="true" title="Vidéo Partenaire" loading="lazy"><br />
    </iframe>
</p>
<p> However, by the end of the year a little hope is weighed down by the virus: preliminary studies in South Africa, Scotland and the UK show that Omicron is less hospitalized than in the Delta.
</p>
<p> According to the British Health Organization, patients with the new variant have a 70% lower risk of being hospitalized.
</p>
<h2>
<p> &#8211; &#8220;Take care of each other&#8221; &#8211;<br />
</h2>
<p> In the United Kingdom, an additional 120,000 cases of Covid-19 were reported on Thursday, a new record, as the country was hit hard by the epidemic.
</p>
<div class="c-image-news">
    <picture><source srcset="https://s.brsimg.com/static-000/cache/i/content/images/3/b/5/3b5849cdbe71b5af43ad2eb35934cacc-760x507.webp" type="image/webp"><img src="https://s.brsimg.com/static-000/cache/i/content/images/3/b/5/3b5849cdbe71b5af43ad2eb35934cacc-760x507.jpg" alt="Entrance to the emergency room of St. Thomas Hospital in London on December 23, 2021 (AFP / JUSTIN TALLIS)" loading="eager"/></source></picture>
<p class="c-image-news__legend">Entrance to the emergency room of St. Thomas Hospital in London on December 23, 2021 (AFP / JUSTIN TALLIS)</p>
</p></div>
<p> The seven-day increase has exceeded 50% and the number of hospital admissions is starting to increase, especially in London.
</p>
<p> So far, Wales, Northern Ireland and Scotland have announced stricter restrictions.  But in the UK, Boris Johnson&#8217;s government is postponing.
</p>
<p> France has also reported more than 90,000 new cases in 24 hours, a complete record in this country since the outbreak in March 2020.
</p>
<p> For now, officials are betting on vaccinations rather than new restrictions: President Emmanuel Macron has called on the French to &#8220;take care of each other&#8221;, especially through trials before reuniting with their loved ones for the Christmas holidays.  Year.
</p>
<div class="c-image-news">
    <picture><source srcset="https://s.brsimg.com/static-000/cache/i/content/images/b/b/6/bb610b5b22eae6b38288ed0093efd7c5-760x506.webp" type="image/webp"><img src="https://s.brsimg.com/static-000/cache/i/content/images/b/b/6/bb610b5b22eae6b38288ed0093efd7c5-760x506.jpg" alt="Pedestrians wearing safety masks against Govt-19 on a street in Madrid on December 22, 2021 (AFP / JAVIER SORIANO)" loading="eager"/></source></picture>
<p class="c-image-news__legend">Pedestrians wearing safety masks against Govt-19 on a street in Madrid on December 22, 2021 (AFP / JAVIER SORIANO)</p>
</p></div>
<p> Other countries in Europe, the global hub of epidemic recovery, are showing masks.  Spain, the world champion in vaccination, has decided to make it mandatory to wear it again.
</p>
<p> A Spanish court has also ruled in favor of establishing a night curfew in much of Catalonia.
</p>
<p> Italy, which has already paid a high price for the epidemic, has decided to make it mandatory to wear a surgical mask outside its borders.
</p>
<div class="c-image-news">
    <picture><source srcset="https://s.brsimg.com/static-000/cache/i/content/images/3/6/f/36fa33b0aa71215e24f8ced3fc1b00ee-760x546.webp" type="image/webp"><img src="https://s.brsimg.com/static-000/cache/i/content/images/3/6/f/36fa33b0aa71215e24f8ced3fc1b00ee-760x546.jpg" alt="Pedestrians wear safety masks against Govt-19 on a street in Rome on December 23, 2021 (AFP / Filippo MONTEFORTE)" loading="eager"/></source></picture>
<p class="c-image-news__legend">Pedestrians wear safety masks against Govt-19 on a street in Rome on December 23, 2021 (AFP / Filippo MONTEFORTE)</p>
</p></div>
<p> The government has announced that the FFP2 high-security mask will be mandatory for travel to cinemas, theaters, sporting events or public transportation, regardless of the application date.
</p>
<h2>
<p> &#8211; Fear of the economy &#8211;<br />
</h2>
<p> Greece has also announced that it is mandatory to wear a mask both indoors and outdoors during the holidays.
</p>
<div class="c-image-news">
    <picture><source srcset="https://s.brsimg.com/static-000/cache/i/content/images/5/6/4/5643083c553f6787495c4ae0d7c38fea-736x768.webp" type="image/webp"><img src="https://s.brsimg.com/static-000/cache/i/content/images/5/6/4/5643083c553f6787495c4ae0d7c38fea-736x768.jpg" alt="Based on the number, country and trend of new pollutants detected in Europe in the last seven days, compared to the previous week on December 22 (AFP /)" loading="eager"/></source></picture>
<p class="c-image-news__legend">Based on the number, country and trend of new pollutants detected in Europe in the last seven days, compared to the previous week on December 22 (AFP /)</p>
</p></div>
<p> Public Christmas and New Year celebrations have all been canceled.
</p>
<p> In Sweden, teleworking must be a privilege and a vaccination pass is required for public events of more than 500 people.
</p>
<p> In Belgium, the cultural world is on the rise after authorities decided to close theaters and theaters on Sunday.
</p>
<p> In Asia, a month and a half before the start of the Winter Olympics on February 4, after a few dozen cases were discovered, China did not hesitate to impose severe imprisonment on the 13 million people of the city of Xi&#8217;an (north) under its strict &#8220;zero Govt&#8221; policy.
</p>
<div class="c-image-news">
    <picture><source srcset="https://s.brsimg.com/static-000/cache/i/content/images/b/b/6/bb69c8e7cccf5206aad18ed28dbf8dee-760x507.webp" type="image/webp"><img src="https://s.brsimg.com/static-000/cache/i/content/images/b/b/6/bb69c8e7cccf5206aad18ed28dbf8dee-760x507.jpg" alt="Security officers in a locked area on Xi'an in northern China (AFP / STR) on December 22, 2021" loading="eager"/></source></picture>
<p class="c-image-news__legend">Security officers in a locked area on Xi&#8217;an in northern China (AFP / STR) on December 22, 2021</p>
</p></div>
<p> In the United States, according to the Govt Act Now site, there are an average of 171,000 daily cases in seven days, with the wave of Omigran already dominating new epidemics, exceeding its peak due to delta variation.  But millions of Americans have begun to travel across the country for the holidays.
</p>
<div class="c-image-news">
    <picture><source srcset="https://s.brsimg.com/static-000/cache/i/content/images/f/b/6/fb668d1c7a5795a92ab41e7e2b831209-760x452.webp" type="image/webp"><img src="https://s.brsimg.com/static-000/cache/i/content/images/f/b/6/fb668d1c7a5795a92ab41e7e2b831209-760x452.jpg" alt="On Christmas Eve, the first German company, Lufthansa, had to cancel intercontinental flights due to the high number of sick pilots (AFP / Tobias Schwarz)." loading="eager"/></source></picture>
<p class="c-image-news__legend">On Christmas Eve, the first German company, Lufthansa, had to cancel intercontinental flights due to the high number of sick pilots (AFP / Tobias Schwarz).</p>
</p></div>
<p> The current epidemic resurgence could eventually affect economic activity.  Leading European airline Lufthansa has announced it will cancel 33,000 flights this winter or 10% off its schedule due to bookings.
</p>
<p> However, global stock markets closed on Thursday: &#8220;Omigran looks more like a short-term disruption of the economic outlook than a devastating wind,&#8221; said Onda analyst Edward Moya.
</p>
<p> At a moment when it is considered less dangerous, Omicron will theoretically cause a greater number of deaths.  The number of patients will automatically lead to an increase in the number of patients admitted to the hospital &#8211; especially those who have not been vaccinated and are weak (e.g. very old or immunocompromised) &#8211; and again sink health systems.
</p>
<p> The epidemic has killed at least 5,376,527 people worldwide since the end of 2019, according to a report established by the AFP from official sources on Thursday.  The WHO estimates that the actual number could be two to three times higher.
</p>
<p> bur-cpy / mlb
</p>
</p></div>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="e6e318cc90dbc9c2555517f53a3e7470" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/08/download-32.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2021/08/download-32.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://ironbladeonline.com/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Rusty Knowles</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Tv expert. Writer. Extreme gamer. Subtly charming web specialist. Student. Evil coffee buff.&#8221;</p>
</div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://ironbladeonline.com/the-country-is-shocked-by-the-passing-of-health-disguised-as-exiles-from-nazi-concentration-camps/" target="_blank" rel="dofollow" class="u3687eef50878a678ea7710d59ed6de93"><!-- INLINE RELATED POSTS 1/3 //--><style> .u3687eef50878a678ea7710d59ed6de93 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u3687eef50878a678ea7710d59ed6de93:active, .u3687eef50878a678ea7710d59ed6de93:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3687eef50878a678ea7710d59ed6de93 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3687eef50878a678ea7710d59ed6de93 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3687eef50878a678ea7710d59ed6de93 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u3687eef50878a678ea7710d59ed6de93:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">The country is shocked by the passing of health disguised as exiles from Nazi concentration camps</span></div></a></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ironbladeonline.com/catalonia-introduces-curfew-order-increasing-restrictions-in-europe/" rel="prev"><span class="em-post-navigation">Previous</span> Catalonia introduces curfew order, increasing restrictions in Europe</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kovit-pollution-records-before-christmas-compulsory-vaccination-in-ecuador-12-24-2021-0012-pm/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ironbladeonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3759' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b6385b7688" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="70"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://img.lemde.fr/2021/12/23/879/0/5243/2617/1440/720/60/0/8b9047e_5240177-01-06.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.lemde.fr/2021/12/23/879/0/5243/2617/1440/720/60/0/8b9047e_5240177-01-06.jpg"><noscript><img fifu-featured="1" src="https://img.lemde.fr/2021/12/23/879/0/5243/2617/1440/720/60/0/8b9047e_5240177-01-06.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/catalonia-introduces-curfew-order-increasing-restrictions-in-europe/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/catalonia-introduces-curfew-order-increasing-restrictions-in-europe/">Catalonia introduces curfew order, increasing restrictions in Europe</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 23, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Rusty Knowles                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://img.lemde.fr/2021/12/22/310/0/2800/1398/1440/720/60/0/e64d8fb_5235608-01-06.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.lemde.fr/2021/12/22/310/0/2800/1398/1440/720/60/0/e64d8fb_5235608-01-06.jpg"><noscript><img fifu-featured="1" src="https://img.lemde.fr/2021/12/22/310/0/2800/1398/1440/720/60/0/e64d8fb_5235608-01-06.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/the-bodies-of-two-new-survivors-were-found-after-the-landslide/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/the-bodies-of-two-new-survivors-were-found-after-the-landslide/">The bodies of two new survivors were found after the landslide</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 23, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Rusty Knowles                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://photos.lci.fr/images/1280/720/nigeria-vaccin-astrazeneca-f21b08-0@1x.jpeg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://photos.lci.fr/images/1280/720/nigeria-vaccin-astrazeneca-f21b08-0@1x.jpeg"><noscript><img fifu-featured="1" src="https://photos.lci.fr/images/1280/720/nigeria-vaccin-astrazeneca-f21b08-0@1x.jpeg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/govt-19-nigeria-forced-to-destroy-more-than-one-million-expired-vaccines/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/govt-19-nigeria-forced-to-destroy-more-than-one-million-expired-vaccines/">Govt-19: Nigeria forced to destroy more than one million expired vaccines</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 23, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Rusty Knowles                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://ironbladeonline.com/">Home</a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991"><a href="https://ironbladeonline.com/about-us/">About Us</a></li>
<li id="menu-item-2990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990"><a href="https://ironbladeonline.com/dmca/">DMCA</a></li>
<li id="menu-item-2989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989"><a href="https://ironbladeonline.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2992"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="">
                                        <img src="">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/kovit-pollution-records-before-christmas-compulsory-vaccination-in-ecuador-12-24-2021-0012-pm/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/kovit-pollution-records-before-christmas-compulsory-vaccination-in-ecuador-12-24-2021-0012-pm/">Kovit: Pollution records before Christmas, compulsory vaccination in Ecuador &#8211; 12/24/2021 00:12 pm</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 24, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Rusty Knowles                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://img.lemde.fr/2021/12/23/879/0/5243/2617/1440/720/60/0/8b9047e_5240177-01-06.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.lemde.fr/2021/12/23/879/0/5243/2617/1440/720/60/0/8b9047e_5240177-01-06.jpg"><noscript><img fifu-featured="1" src="https://img.lemde.fr/2021/12/23/879/0/5243/2617/1440/720/60/0/8b9047e_5240177-01-06.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/catalonia-introduces-curfew-order-increasing-restrictions-in-europe/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/catalonia-introduces-curfew-order-increasing-restrictions-in-europe/">Catalonia introduces curfew order, increasing restrictions in Europe</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 23, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Rusty Knowles                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://img.lemde.fr/2021/12/22/310/0/2800/1398/1440/720/60/0/e64d8fb_5235608-01-06.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://img.lemde.fr/2021/12/22/310/0/2800/1398/1440/720/60/0/e64d8fb_5235608-01-06.jpg"><noscript><img fifu-featured="1" src="https://img.lemde.fr/2021/12/22/310/0/2800/1398/1440/720/60/0/e64d8fb_5235608-01-06.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/the-bodies-of-two-new-survivors-were-found-after-the-landslide/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/the-bodies-of-two-new-survivors-were-found-after-the-landslide/">The bodies of two new survivors were found after the landslide</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 23, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Rusty Knowles                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://photos.lci.fr/images/1280/720/nigeria-vaccin-astrazeneca-f21b08-0@1x.jpeg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://photos.lci.fr/images/1280/720/nigeria-vaccin-astrazeneca-f21b08-0@1x.jpeg"><noscript><img fifu-featured="1" src="https://photos.lci.fr/images/1280/720/nigeria-vaccin-astrazeneca-f21b08-0@1x.jpeg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/govt-19-nigeria-forced-to-destroy-more-than-one-million-expired-vaccines/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/govt-19-nigeria-forced-to-destroy-more-than-one-million-expired-vaccines/">Govt-19: Nigeria forced to destroy more than one million expired vaccines</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 23, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/aditya/">
                            Rusty Knowles                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".e6e318cc90dbc9c2555517f53a3e7470").click(function() {
jQuery.post(
"https://ironbladeonline.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "30430a4676",
}, function(response) { }
);
});
});
});</script>












<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"247f2b2f4b","ajaxurl":"https:\/\/ironbladeonline.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ironbladeonline.com\/wp-json\/","fifu_nonce":"83a86938a5"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'196518127',post:'3759',tz:'2',srv:'ironbladeonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '196518127', '3759' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ironbladeonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://ironbladeonline.com/wp-content/cache/min/1/fdbcef24a6aa3f19fb6ab7997db2e970.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->