    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Luka Doncic comes out with a calf fatigue in the final before the qualifiers';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Luka Doncic comes out with a calf fatigue in the final before the qualifiers</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="Luka Doncic Perhaps at the worst possible time for Dallas Mavericks.Doncic left his final win in the regular season over San Antonio Spurs Sunday night." />
	<link rel="canonical" href="https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Luka Doncic comes out with a calf fatigue in the final before the qualifiers" />
	<meta property="og:description" content="Luka Doncic Perhaps at the worst possible time for Dallas Mavericks.Doncic left his final win in the regular season over San Antonio Spurs Sunday night." />
	<meta property="og:url" content="https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/" />
	<meta property="og:site_name" content="Ferrum College : Iron Blade Online" />
	<meta property="article:published_time" content="2022-04-12T00:49:40+00:00" />
	<meta property="og:image" content="https://ironbladeonline.com/wp-content/uploads/2022/04/Luka-Doncic-comes-out-with-a-calf-fatigue-in-the.jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joy Love" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ironbladeonline.com/#organization","name":"Ferrum College : Iron Blade Online","url":"https://ironbladeonline.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://ironbladeonline.com/#logo","inLanguage":"en-US","url":"https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png","contentUrl":"https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png","width":404,"height":166,"caption":"Ferrum College : Iron Blade Online"},"image":{"@id":"https://ironbladeonline.com/#logo"}},{"@type":"WebSite","@id":"https://ironbladeonline.com/#website","url":"https://ironbladeonline.com/","name":"Ferrum College : Iron Blade Online","description":"Complete Canadian News World","publisher":{"@id":"https://ironbladeonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ironbladeonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/#primaryimage","inLanguage":"en-US","url":"https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the.jpeg","contentUrl":"https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the.jpeg","width":1200,"height":800,"caption":"Luka Doncic comes out with a calf fatigue in the final before the qualifiers"},{"@type":"WebPage","@id":"https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/#webpage","url":"https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/","name":"Luka Doncic comes out with a calf fatigue in the final before the qualifiers","isPartOf":{"@id":"https://ironbladeonline.com/#website"},"primaryImageOfPage":{"@id":"https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/#primaryimage"},"datePublished":"2022-04-12T00:49:40+00:00","dateModified":"2022-04-12T00:49:40+00:00","description":"Luka Doncic Perhaps at the worst possible time for Dallas Mavericks.Doncic left his final win in the regular season over San Antonio Spurs Sunday night.","breadcrumb":{"@id":"https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/"]}]},{"@type":"BreadcrumbList","@id":"https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Luka Doncic comes out with a calf fatigue in the final before the qualifiers"}]},{"@type":"Article","@id":"https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/#article","isPartOf":{"@id":"https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/#webpage"},"author":{"@id":"https://ironbladeonline.com/#/schema/person/b7f5aaeb9290183eff0773e615dc5e1b"},"headline":"Luka Doncic comes out with a calf fatigue in the final before the qualifiers","datePublished":"2022-04-12T00:49:40+00:00","dateModified":"2022-04-12T00:49:40+00:00","mainEntityOfPage":{"@id":"https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/#webpage"},"wordCount":400,"commentCount":0,"publisher":{"@id":"https://ironbladeonline.com/#organization"},"image":{"@id":"https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/#primaryimage"},"thumbnailUrl":"https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the.jpeg","articleSection":["sport"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/#respond"]}]},{"@type":"Person","@id":"https://ironbladeonline.com/#/schema/person/b7f5aaeb9290183eff0773e615dc5e1b","name":"Joy Love","image":{"@type":"ImageObject","@id":"https://ironbladeonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","caption":"Joy Love"},"description":"\"Travel aficionado. Infuriatingly humble reader. Incurable internet specialist.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Feed" href="https://ironbladeonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Comments Feed" href="https://ironbladeonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Luka Doncic comes out with a calf fatigue in the final before the qualifiers Comments Feed" href="https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ironbladeonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://ironbladeonline.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://ironbladeonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://ironbladeonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".e6e318cc90dbc9c2555517f53a3e7470").click(function() {
		jQuery.post(
			"https://ironbladeonline.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "72eb4f2155",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://ironbladeonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ironbladeonline.com/wp-json/wp/v2/posts/7675" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ironbladeonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ironbladeonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://ironbladeonline.com/?p=7675' />
<link rel="alternate" type="application/json+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fluka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fluka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="google-site-verification" content="pYhbsMRoxiQzTcVcM75-HmxMvpYFTovWPz7i4YbUYXE" />

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://ironbladeonline.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-150x150.png" sizes="32x32" />
<link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<meta name="msapplication-TileImage" content="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-7675 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        April 12, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://ironbladeonline.com/" class="custom-logo-link" rel="home"><img width="404" height="166" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20404%20166'%3E%3C/svg%3E" class="custom-logo" alt="Ferrum College : Iron Blade Online" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" /><noscript><img width="404" height="166" src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" class="custom-logo" alt="Ferrum College : Iron Blade Online" srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" sizes="(max-width: 404px) 100vw, 404px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://ironbladeonline.com/"
                                   rel="home">Ferrum College : Iron Blade Online</a>
                            </p>
                        
                                                    <p class="site-description">Complete Canadian News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://ironbladeonline.com/no-country-for-old-men-and-texas-chainsaw-massacre-actress-kathy-lamkin-has-died-at-the-age-of-74/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="No Country For Old Men and Texas Chainsaw Massacre actress Kathy Lamkin has died at the age of 74" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724787_No-Country-For-Old-Men-and-Texas-Chainsaw-Massacre-actress-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724787_No-Country-For-Old-Men-and-Texas-Chainsaw-Massacre-actress-150x150.jpg"
                                                 alt="No Country For Old Men and Texas Chainsaw Massacre actress Kathy Lamkin has died at the age of 74"></noscript>
                                                                            </span>

                                        No Country For Old Men and Texas Chainsaw Massacre actress Kathy Lamkin has died at the age of 74                                    </a>
                                                                    <a href="https://ironbladeonline.com/beyond-our-wildest-dreams-scientists-have-discovered-a-fossil-of-a-dinosaur-that-died-the-day-the-asteroid-hit-the-asteroid/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="&#8220;Beyond our wildest dreams&#8221;: Scientists have discovered a fossil of a dinosaur that died the day the asteroid hit the asteroid" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/Beyond-our-wildest-dreams-Scientists-have-discovered-a-fossil-of-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/04/Beyond-our-wildest-dreams-Scientists-have-discovered-a-fossil-of-150x150.jpg"
                                                 alt="&#8220;Beyond our wildest dreams&#8221;: Scientists have discovered a fossil of a dinosaur that died the day the asteroid hit the asteroid"></noscript>
                                                                            </span>

                                        &#8220;Beyond our wildest dreams&#8221;: Scientists have discovered a fossil of a dinosaur that died the day the asteroid hit the asteroid                                    </a>
                                                                    <a href="https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Luka Doncic comes out with a calf fatigue in the final before the qualifiers" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-150x150.jpeg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-150x150.jpeg"
                                                 alt="Luka Doncic comes out with a calf fatigue in the final before the qualifiers"></noscript>
                                                                            </span>

                                        Luka Doncic comes out with a calf fatigue in the final before the qualifiers                                    </a>
                                                                    <a href="https://ironbladeonline.com/kingdom-hearts-doxx-sora-fans-find-his-realistic-apartment-in-tokyo/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Kingdom Hearts doxx Sora fans, find his realistic apartment in Tokyo" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/Kingdom-Hearts-doxx-Sora-fans-find-his-realistic-apartment-in-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/04/Kingdom-Hearts-doxx-Sora-fans-find-his-realistic-apartment-in-150x150.jpg"
                                                 alt="Kingdom Hearts doxx Sora fans, find his realistic apartment in Tokyo"></noscript>
                                                                            </span>

                                        Kingdom Hearts doxx Sora fans, find his realistic apartment in Tokyo                                    </a>
                                                                    <a href="https://ironbladeonline.com/the-pentagon-is-monitoring-reports-of-a-possible-russian-chemical-attack-in-mariupol/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="The Pentagon is monitoring reports of a possible Russian chemical attack in Mariupol" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/The-Pentagon-is-monitoring-reports-of-a-possible-Russian-chemical-150x150.jpeg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/04/The-Pentagon-is-monitoring-reports-of-a-possible-Russian-chemical-150x150.jpeg"
                                                 alt="The Pentagon is monitoring reports of a possible Russian chemical attack in Mariupol"></noscript>
                                                                            </span>

                                        The Pentagon is monitoring reports of a possible Russian chemical attack in Mariupol                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://ironbladeonline.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li id="menu-item-2988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://ironbladeonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="683" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20683'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Luka Doncic comes out with a calf fatigue in the final before the qualifiers" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-1024x683.jpeg 1024w, https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-300x200.jpeg 300w, https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-768x512.jpeg 768w, https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the.jpeg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-1024x683.jpeg" /><noscript><img width="1024" height="683" src="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-1024x683.jpeg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Luka Doncic comes out with a calf fatigue in the final before the qualifiers" srcset="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-1024x683.jpeg 1024w, https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-300x200.jpeg 300w, https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-768x512.jpeg 768w, https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Luka Doncic comes out with a calf fatigue in the final before the qualifiers</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://ironbladeonline.com/author/reyansh/">
                Joy Love            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                April 12, 2022            </span>
                        <span class="min-read">2 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-7675" class="post-7675 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<p><a target="_blank" class="link " href="https://sports.yahoo.com/nba/players/6014/" data-ylk="slk:Luka Doncic" rel="noopener">Luka Doncic</a> Perhaps at the worst possible time for <a target="_blank" class="link " href="https://sports.yahoo.com/nba/teams/dallas/" data-ylk="slk:Dallas Mavericks" rel="noopener">Dallas Mavericks</a>.</p>
<p>Doncic left his final win in the regular season over <a target="_blank" class="link " href="https://sports.yahoo.com/nba/teams/san-antonio/" data-ylk="slk:San Antonio Spurs" rel="noopener">San Antonio Spurs</a> Sunday night.  An MRI confirmed Monday that he sustained an injury to his left calf, according to ESPN&#8217;s Tim McMahon, but the team did not publicly disclose his condition in the first game of the opening round of the playoff. <a target="_blank" class="link " href="https://sports.yahoo.com/nba/teams/utah/" data-ylk="slk:Utah Jazz" rel="noopener">Utah Jazz</a>.</p>
<p>Doncic, less than three minutes from the end in the third quarter of his 130-120 win at American Airlines Center, began driving across the lane before kicking the ball into the wing after meeting several Spurs players at the top of the field.  a key.</p>
<p>Although it doesn&#8217;t seem like much happened to him in the lane, Doncic hit his right left leg after making a move after his pass.</p>
<p>Doncic immediately walked off the field and went straight to the locker room.</p>
<p>The team quickly ruled him out with a left calf injury.  Doncic finished the match with 26 points, nine assists and eight rebounds.</p>
<p>While it depends on the grade of the calf strain, the average recovery for a calf strain this season is 16 days.</p>
<p>Kidd said his plan was to play his first game normally in the third quarter, as he expected to have at least five days off before his first playoff.  He insisted they weren&#8217;t looking at the New Orleans Pelicans-Golden State <a target="_blank" class="link " href="https://sports.yahoo.com/nba/teams/golden-state/" data-ylk="slk:Warriors" rel="noopener">the Warriors</a> The result, which directly affected their rating in the supplement.</p>
<div class="caas-pull-quote-wrapper caas-img caas-lazy" data-src="">
<blockquote class="caas-blockquote">
<p>“Injury is part of the game. Absence is part of the game. We&#8217;ll see how he feels,” Kidd said via Bally Sports Southwest. “The nice thing is we won at home, so we don&#8217;t have to travel, we have a week to play.&#8221;</p>
</blockquote>
</div>
<p>defectors <a target="_blank" href="https://sports.yahoo.com/nba-postseason-schedule-tv-info-how-to-watch-matchups-odds-043213314.html" data-ylk="slk:finished with the No. 4 seed in the Western Conference;outcm:mb_qualified_link;_E:mb_qualified_link;ct:story;" class="link  yahoo-link" rel="noopener">Finished with the No. 4 seed in the Western Conference</a>The playoffs against the Jazz will open on Saturday.</p>
<div class="caas-pull-quote-wrapper caas-img caas-lazy" data-src="">
<blockquote class="caas-blockquote">
<p>&#8220;This is going to be a great test for us, and we just have to take it one game at a time,&#8221; Kidd said of the jazz, via Bally Sports Southwest.  “They are very well trained, they have very talented players and their tactics, they play at a high level and their defense is really good. This should be an interesting series.”</p>
</blockquote>
</div>
<figure class="caas-figure">
<div class="caas-figure-with-pb" style="max-height: 640px">
<div>
<div class="caas-img-container caas-img-loader" style="padding-bottom:67%;"><noscript><img alt="Luka Doncic of the Dallas Mavericks" src="https://ironbladeonline.com/wp-content/uploads/2022/04/Luka-Doncic-comes-out-with-a-calf-fatigue-in-the.jpeg" class="caas-img"/></noscript></div>
</div>
</div>
<p><figcaption class="caption-collapse">Luka Doncic left the final of the regular season on Sunday with a strained calf.  (Tim Heitman/Getty Images)</figcaption></p>
</figure>
</div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/08/43-1.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2021/08/43-1.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://ironbladeonline.com/author/reyansh/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Joy Love</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Travel aficionado. Infuriatingly humble reader. Incurable internet specialist.&#8221;</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://ironbladeonline.com/islam-makhachev-dominates-bobby-green-in-the-first-round-of-tko-and-wants-to-take-the-next-title/" target="_blank" rel="dofollow" class="u03fc3918c87bc96291f0abc6ae69cc1a"><!-- INLINE RELATED POSTS 1/3 //--><style> .u03fc3918c87bc96291f0abc6ae69cc1a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u03fc3918c87bc96291f0abc6ae69cc1a:active, .u03fc3918c87bc96291f0abc6ae69cc1a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u03fc3918c87bc96291f0abc6ae69cc1a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u03fc3918c87bc96291f0abc6ae69cc1a .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u03fc3918c87bc96291f0abc6ae69cc1a .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u03fc3918c87bc96291f0abc6ae69cc1a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Islam Makhachev dominates Bobby Green in the first round of TKO, and wants to take the next title</span></div></a></div></div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ironbladeonline.com/what-next-for-the-lakers-notes-on-nick-nurse-russell-westbrook-and-more-the-athlete/" rel="prev"><span class="em-post-navigation">Previous</span> What next for the Lakers?  Notes on Nick Nurse, Russell Westbrook and more &#8211; The Athlete</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ironbladeonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7675' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="be3784063f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="110"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/04/What-next-for-the-Lakers-Notes-on-Nick-Nurse-Russell-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/What-next-for-the-Lakers-Notes-on-Nick-Nurse-Russell-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/04/What-next-for-the-Lakers-Notes-on-Nick-Nurse-Russell-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/what-next-for-the-lakers-notes-on-nick-nurse-russell-westbrook-and-more-the-athlete/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/what-next-for-the-lakers-notes-on-nick-nurse-russell-westbrook-and-more-the-athlete/">What next for the Lakers?  Notes on Nick Nurse, Russell Westbrook and more &#8211; The Athlete</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/reyansh/">
                            Joy Love                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/04/Gary-Brown-a-former-giant-running-backwards-giant-has-died-720x475.png">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/Gary-Brown-a-former-giant-running-backwards-giant-has-died-720x475.png"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/04/Gary-Brown-a-former-giant-running-backwards-giant-has-died-720x475.png"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/gary-brown-a-former-giant-running-backwards-giant-has-died-at-the-age-of-52/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/gary-brown-a-former-giant-running-backwards-giant-has-died-at-the-age-of-52/">Gary Brown, a former giant running backwards giant, has died at the age of 52</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/reyansh/">
                            Joy Love                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/04/1649638000_Scotty-Scheffler-wins-the-2022-Masters-the-first-major-of-720x450.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/1649638000_Scotty-Scheffler-wins-the-2022-Masters-the-first-major-of-720x450.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/04/1649638000_Scotty-Scheffler-wins-the-2022-Masters-the-first-major-of-720x450.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/scotty-scheffler-wins-the-2022-masters-the-first-major-of-his-career-after-a-dominant-performance/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/scotty-scheffler-wins-the-2022-masters-the-first-major-of-his-career-after-a-dominant-performance/">Scotty Scheffler wins the 2022 Masters, the first major of his career, after a dominant performance</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/reyansh/">
                            Joy Love                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://ironbladeonline.com/">Home</a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991"><a href="https://ironbladeonline.com/about-us/">About Us</a></li>
<li id="menu-item-2990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990"><a href="https://ironbladeonline.com/dmca/">DMCA</a></li>
<li id="menu-item-2989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989"><a href="https://ironbladeonline.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2992"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724787_No-Country-For-Old-Men-and-Texas-Chainsaw-Massacre-actress.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724787_No-Country-For-Old-Men-and-Texas-Chainsaw-Massacre-actress.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724787_No-Country-For-Old-Men-and-Texas-Chainsaw-Massacre-actress.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/no-country-for-old-men-and-texas-chainsaw-massacre-actress-kathy-lamkin-has-died-at-the-age-of-74/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/no-country-for-old-men-and-texas-chainsaw-massacre-actress-kathy-lamkin-has-died-at-the-age-of-74/">No Country For Old Men and Texas Chainsaw Massacre actress Kathy Lamkin has died at the age of 74</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 12, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/muhammad/">
                            Roxanne Bacchus                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/04/Beyond-our-wildest-dreams-Scientists-have-discovered-a-fossil-of-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/Beyond-our-wildest-dreams-Scientists-have-discovered-a-fossil-of-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/04/Beyond-our-wildest-dreams-Scientists-have-discovered-a-fossil-of-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/beyond-our-wildest-dreams-scientists-have-discovered-a-fossil-of-a-dinosaur-that-died-the-day-the-asteroid-hit-the-asteroid/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/beyond-our-wildest-dreams-scientists-have-discovered-a-fossil-of-a-dinosaur-that-died-the-day-the-asteroid-hit-the-asteroid/">&#8220;Beyond our wildest dreams&#8221;: Scientists have discovered a fossil of a dinosaur that died the day the asteroid hit the asteroid</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 12, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/vihaan/">
                            Cheryl Riley                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-720x475.jpeg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-720x475.jpeg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/04/1649724581_Luka-Doncic-comes-out-with-a-calf-fatigue-in-the-720x475.jpeg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/luka-doncic-comes-out-with-a-calf-fatigue-in-the-final-before-the-qualifiers/">Luka Doncic comes out with a calf fatigue in the final before the qualifiers</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 12, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/reyansh/">
                            Joy Love                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/04/Kingdom-Hearts-doxx-Sora-fans-find-his-realistic-apartment-in-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/04/Kingdom-Hearts-doxx-Sora-fans-find-his-realistic-apartment-in-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/04/Kingdom-Hearts-doxx-Sora-fans-find-his-realistic-apartment-in-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/kingdom-hearts-doxx-sora-fans-find-his-realistic-apartment-in-tokyo/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/kingdom-hearts-doxx-sora-fans-find-his-realistic-apartment-in-tokyo/">Kingdom Hearts doxx Sora fans, find his realistic apartment in Tokyo</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 12, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/frosty-dirac/">
                            Len Houle                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"4808156024","ajaxurl":"https:\/\/ironbladeonline.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ironbladeonline.com\/wp-json\/","fifu_nonce":"a8d16c6291"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'196518127',post:'7675',tz:'2',srv:'ironbladeonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '196518127', '7675' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ironbladeonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://ironbladeonline.com/wp-content/cache/min/1/5094a35bfd28c0087c199b1551f53f78.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->