    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='English Premier League matches postponed after Queen Elizabeth II&#8217;s death';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>English Premier League matches postponed after Queen Elizabeth II&#039;s death</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="The English Premier League matches have been postponed as a sign of respect after The death of Queen Elizabeth II.The longest serving monarch in UK" />
	<link rel="canonical" href="https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="English Premier League matches postponed after Queen Elizabeth II&#039;s death" />
	<meta property="og:description" content="The English Premier League matches have been postponed as a sign of respect after The death of Queen Elizabeth II.The longest serving monarch in UK" />
	<meta property="og:url" content="https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/" />
	<meta property="og:site_name" content="Ferrum College : Iron Blade Online" />
	<meta property="article:published_time" content="2022-09-09T21:30:42+00:00" />
	<meta name="author" content="Joy Love" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joy Love" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ironbladeonline.com/#organization","name":"Ferrum College : Iron Blade Online","url":"https://ironbladeonline.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ironbladeonline.com/#/schema/logo/image/","url":"https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png","contentUrl":"https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png","width":404,"height":166,"caption":"Ferrum College : Iron Blade Online"},"image":{"@id":"https://ironbladeonline.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://ironbladeonline.com/#website","url":"https://ironbladeonline.com/","name":"Ferrum College : Iron Blade Online","description":"Complete Canadian News World","publisher":{"@id":"https://ironbladeonline.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://ironbladeonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/#primaryimage","url":"https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death.jpg","contentUrl":"https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death.jpg","width":1011,"height":570,"caption":"English Premier League matches postponed after Queen Elizabeth II's death"},{"@type":"WebPage","@id":"https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/","url":"https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/","name":"English Premier League matches postponed after Queen Elizabeth II's death","isPartOf":{"@id":"https://ironbladeonline.com/#website"},"primaryImageOfPage":{"@id":"https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/#primaryimage"},"datePublished":"2022-09-09T21:30:42+00:00","dateModified":"2022-09-09T21:30:42+00:00","description":"The English Premier League matches have been postponed as a sign of respect after The death of Queen Elizabeth II.The longest serving monarch in UK","breadcrumb":{"@id":"https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/"]}]},{"@type":"BreadcrumbList","@id":"https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"English Premier League matches postponed after Queen Elizabeth II&#8217;s death"}]},{"@type":"Article","@id":"https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/#article","isPartOf":{"@id":"https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/"},"author":{"name":"Joy Love","@id":"https://ironbladeonline.com/#/schema/person/b7f5aaeb9290183eff0773e615dc5e1b"},"headline":"English Premier League matches postponed after Queen Elizabeth II&#8217;s death","datePublished":"2022-09-09T21:30:42+00:00","dateModified":"2022-09-09T21:30:42+00:00","mainEntityOfPage":{"@id":"https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/"},"wordCount":351,"commentCount":0,"publisher":{"@id":"https://ironbladeonline.com/#organization"},"image":{"@id":"https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/#primaryimage"},"thumbnailUrl":"https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death.jpg","articleSection":["sport"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/#respond"]}]},{"@type":"Person","@id":"https://ironbladeonline.com/#/schema/person/b7f5aaeb9290183eff0773e615dc5e1b","name":"Joy Love","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://ironbladeonline.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e898f11d4cadd2326f299ae15120fd1c?s=96&d=mm&r=g","caption":"Joy Love"},"description":"\"Travel aficionado. Infuriatingly humble reader. Incurable internet specialist.\""}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Feed" href="https://ironbladeonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; Comments Feed" href="https://ironbladeonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ferrum College : Iron Blade Online &raquo; English Premier League matches postponed after Queen Elizabeth II&#8217;s death Comments Feed" href="https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ironbladeonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://ironbladeonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://ironbladeonline.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://ironbladeonline.com/wp-content/themes/newsever-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://ironbladeonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' type='text/css' media='all' />
<script type='text/javascript' src='https://ironbladeonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".e6e318cc90dbc9c2555517f53a3e7470").click(function() {
		jQuery.post(
			"https://ironbladeonline.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "9ae33c20c7",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://ironbladeonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://ironbladeonline.com/wp-json/wp/v2/posts/16664" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ironbladeonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ironbladeonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://ironbladeonline.com/?p=16664' />
<link rel="alternate" type="application/json+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fenglish-premier-league-matches-postponed-after-queen-elizabeth-iis-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ironbladeonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fironbladeonline.com%2Fenglish-premier-league-matches-postponed-after-queen-elizabeth-iis-death%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="google-site-verification" content="pYhbsMRoxiQzTcVcM75-HmxMvpYFTovWPz7i4YbUYXE" />

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://ironbladeonline.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-150x150.png" sizes="32x32" />
<link rel="icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<meta name="msapplication-TileImage" content="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-16664 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        September 10, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://ironbladeonline.com/" class="custom-logo-link" rel="home"><img width="404" height="166" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20404%20166'%3E%3C/svg%3E" class="custom-logo" alt="Ferrum College : Iron Blade Online" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" data-lazy-sizes="(max-width: 404px) 100vw, 404px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" /><noscript><img width="404" height="166" src="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png" class="custom-logo" alt="Ferrum College : Iron Blade Online" srcset="https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE.png 404w, https://ironbladeonline.com/wp-content/uploads/2021/06/IRON-BLADE-ONLINE-300x123.png 300w" sizes="(max-width: 404px) 100vw, 404px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://ironbladeonline.com/"
                                   rel="home">Ferrum College : Iron Blade Online</a>
                            </p>
                        
                                                    <p class="site-description">Complete Canadian News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://ironbladeonline.com/king-charles-iii-extends-an-olive-branch-to-prince-harry-and-meghan-markle-in-the-first-speech/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="King Charles III extends an olive branch to Prince Harry and Meghan Markle in the first speech" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/09/1662759522_King-Charles-III-extends-an-olive-branch-to-Prince-Harry-150x150.jpeg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/09/1662759522_King-Charles-III-extends-an-olive-branch-to-Prince-Harry-150x150.jpeg"
                                                 alt="King Charles III extends an olive branch to Prince Harry and Meghan Markle in the first speech"></noscript>
                                                                            </span>

                                        King Charles III extends an olive branch to Prince Harry and Meghan Markle in the first speech                                    </a>
                                                                    <a href="https://ironbladeonline.com/spacex-spacecraft-prototype-releases-super-debris-causing-fires/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="SpaceX spacecraft prototype releases super-debris, causing fires" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/09/SpaceX-spacecraft-prototype-releases-super-debris-causing-fires-150x150.png"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/09/SpaceX-spacecraft-prototype-releases-super-debris-causing-fires-150x150.png"
                                                 alt="SpaceX spacecraft prototype releases super-debris, causing fires"></noscript>
                                                                            </span>

                                        SpaceX spacecraft prototype releases super-debris, causing fires                                    </a>
                                                                    <a href="https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="English Premier League matches postponed after Queen Elizabeth II&#8217;s death" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death-150x150.jpg"
                                                 alt="English Premier League matches postponed after Queen Elizabeth II&#8217;s death"></noscript>
                                                                            </span>

                                        English Premier League matches postponed after Queen Elizabeth II&#8217;s death                                    </a>
                                                                    <a href="https://ironbladeonline.com/this-years-apple-event-had-an-unusually-dark-theme/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="This year&#8217;s Apple event had an unusually dark theme" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/09/This-years-Apple-event-had-an-unusually-dark-theme-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/09/This-years-Apple-event-had-an-unusually-dark-theme-150x150.jpg"
                                                 alt="This year&#8217;s Apple event had an unusually dark theme"></noscript>
                                                                            </span>

                                        This year&#8217;s Apple event had an unusually dark theme                                    </a>
                                                                    <a href="https://ironbladeonline.com/soon-on-banknotes-around-the-world-king-charles/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"
                                                 alt="Soon on banknotes around the world: King Charles" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/09/Soon-on-banknotes-around-the-world-King-Charles-150x150.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/09/Soon-on-banknotes-around-the-world-King-Charles-150x150.jpg"
                                                 alt="Soon on banknotes around the world: King Charles"></noscript>
                                                                            </span>

                                        Soon on banknotes around the world: King Charles                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://ironbladeonline.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li id="menu-item-2988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://ironbladeonline.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1011" height="570" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201011%20570'%3E%3C/svg%3E" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="English Premier League matches postponed after Queen Elizabeth II&#039;s death" data-lazy-srcset="https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death.jpg 1011w, https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death-300x169.jpg 300w, https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death-768x433.jpg 768w" data-lazy-sizes="(max-width: 1011px) 100vw, 1011px" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death.jpg" /><noscript><img width="1011" height="570" src="https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="English Premier League matches postponed after Queen Elizabeth II&#039;s death" srcset="https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death.jpg 1011w, https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death-300x169.jpg 300w, https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death-768x433.jpg 768w" sizes="(max-width: 1011px) 100vw, 1011px" /></noscript>                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">English Premier League matches postponed after Queen Elizabeth II&#8217;s death</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://ironbladeonline.com/author/reyansh/">
                Joy Love            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                September 9, 2022            </span>
                        <span class="min-read">2 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-16664" class="post-16664 post type-post status-publish format-standard has-post-thumbnail hentry category-sport">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<p>The English Premier League matches have been postponed as a sign of respect after <a target="_blank" href="https://www.nbcnews.com/news/world/queen-elizabeth-ii-britains-longest-serving-monarch-dies-rcna24582" rel="noopener">The death of Queen Elizabeth II</a>.</p>
<p>The longest serving monarch in UK history passed away on Thursday at the age of 96, and the United Kingdom of Great Britain and Northern Ireland will now celebrate a 10-day national mourning in honor of the Queen and her 70-year reign.</p>
<p><strong>[ MORE: <a target="_blank" href="https://soccer.nbcsports.com/2022/09/07/premier-league-fixtures-2022-23-how-to-watch-tv-schedule-stream-links-september-8/" rel="noopener">Updated Premier League fixture list</a> ]</strong></p>
<p>Various sporting events across the UK have been postponed on Friday which will extend into this weekend, with all Premier League matches being postponed on Saturday, 10 September, Sunday, 11 September and Monday 12 September, with Match 7 of the week.  The 2022-23 season has been postponed.</p>
<p>All men&#8217;s and women&#8217;s football matches in England, as well as Wales, Scotland and Northern Ireland, have also been postponed this weekend as a sign of respect.</p>
<p>Following a meeting on Friday between the Department for Digital, Culture, Media and Sport (DCMS) and several major UK sporting bodies, guidance was provided on the protocols established by Buckingham Palace as many factors related to the continuation of the sport were discussed.</p>
<p>Then the Premier League held a meeting with its clubs and issued the following statement confirming its plans.</p>
<div class="related-posts-module">
<h3>The latest English Premier League news</h3>
</p></div>
<hr/>
<h2>Statement from the Premier League regarding postponements</h2>
<p class="x_xxxmsonormal">In honor of her extraordinary life and contribution to the nation, and as a sign of respect, this weekend&#8217;s Premier League match round, including Monday night&#8217;s game, will be postponed.</p>
<p class="x_xxxmsonormal">Richard Masters, chief executive of the Premier League, said: &#8220;We and our clubs would like to pay tribute to Her Majesty&#8217;s long and steadfast service to our country. As our longest-serving King, she has been an inspiration and left behind an incredible legacy after a lifetime of dedication. This is a very sad time not only for the nation but Also to the millions of people around the world who admired her, and we unite with all those in mourning her passing.”</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://ironbladeonline.com/blue-jays-fire-chief-charlie-montoyo-after-the-team-dropped-to-fourth-in-the-east/" target="_blank" rel="dofollow" class="uc29de71ba7ebdd7ac76ad4199fc926ce"><!-- INLINE RELATED POSTS 1/3 //--><style> .uc29de71ba7ebdd7ac76ad4199fc926ce { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uc29de71ba7ebdd7ac76ad4199fc926ce:active, .uc29de71ba7ebdd7ac76ad4199fc926ce:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uc29de71ba7ebdd7ac76ad4199fc926ce { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uc29de71ba7ebdd7ac76ad4199fc926ce .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uc29de71ba7ebdd7ac76ad4199fc926ce .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uc29de71ba7ebdd7ac76ad4199fc926ce:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Blue Jays Fire Chief Charlie Montoyo after the team dropped to fourth in the East</span></div></a></div><p class="x_xxxmsonormal">More updates regarding Premier League matches during the mourning period will be provided in due course.</p>
<p><a target="_blank" class="twitter-follow-button" href="https://twitter.com/JPW_NBCSports" rel="noopener">Follow @JPW_NBCSports</a></p>
</p></div>
<p></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2021/08/43-1.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2021/08/43-1.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://ironbladeonline.com/author/reyansh/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Joy Love</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Travel aficionado. Infuriatingly humble reader. Incurable internet specialist.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ironbladeonline.com/the-english-premier-league-has-been-suspended-after-the-death-of-queen-elizabeth-ii/" rel="prev"><span class="em-post-navigation">Previous</span> The English Premier League has been suspended after the death of Queen Elizabeth II</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ironbladeonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16664' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38b91c9d03" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="54"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/09/The-English-Premier-League-has-been-suspended-after-the-death-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/09/The-English-Premier-League-has-been-suspended-after-the-death-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/09/The-English-Premier-League-has-been-suspended-after-the-death-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/the-english-premier-league-has-been-suspended-after-the-death-of-queen-elizabeth-ii/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/the-english-premier-league-has-been-suspended-after-the-death-of-queen-elizabeth-ii/">The English Premier League has been suspended after the death of Queen Elizabeth II</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 9, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/reyansh/">
                            Joy Love                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://ironbladeonline.com/wp-content/uploads/2022/09/Top-seed-Iga-Swiatek-faces-Anas-Jaber-for-the-US-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/09/Top-seed-Iga-Swiatek-faces-Anas-Jaber-for-the-US-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/09/Top-seed-Iga-Swiatek-faces-Anas-Jaber-for-the-US-720x475.jpg"></noscript>
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">5 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/top-seed-iga-swiatek-faces-anas-jaber-for-the-us-open-womens-championship/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/top-seed-iga-swiatek-faces-anas-jaber-for-the-us-open-womens-championship/">Top seed Iga Swiatek faces Anas Jaber for the US Open Women&#8217;s Championship</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 9, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/reyansh/">
                            Joy Love                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="">
                                <img src="">
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">7 min read</span>                            </span>
                                </div>
                                <a href="https://ironbladeonline.com/manchester-united-0-1-real-sociedad-europa-league-as-it-happened-european-league/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://ironbladeonline.com/manchester-united-0-1-real-sociedad-europa-league-as-it-happened-european-league/">Manchester United 0-1 Real Sociedad: Europa League &#8211; as it happened |  European League</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 8, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/reyansh/">
                            Joy Love                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://ironbladeonline.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://ironbladeonline.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://ironbladeonline.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://ironbladeonline.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://ironbladeonline.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://ironbladeonline.com/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://ironbladeonline.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://ironbladeonline.com/entertainment/">entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2988"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://ironbladeonline.com/">Home</a></li>
<li id="menu-item-2991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2991"><a href="https://ironbladeonline.com/about-us/">About Us</a></li>
<li id="menu-item-2990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2990"><a href="https://ironbladeonline.com/dmca/">DMCA</a></li>
<li id="menu-item-2989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2989"><a href="https://ironbladeonline.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2992"><a href="https://ironbladeonline.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/09/1662759522_King-Charles-III-extends-an-olive-branch-to-Prince-Harry-720x475.jpeg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/09/1662759522_King-Charles-III-extends-an-olive-branch-to-Prince-Harry-720x475.jpeg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/09/1662759522_King-Charles-III-extends-an-olive-branch-to-Prince-Harry-720x475.jpeg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/king-charles-iii-extends-an-olive-branch-to-prince-harry-and-meghan-markle-in-the-first-speech/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/king-charles-iii-extends-an-olive-branch-to-prince-harry-and-meghan-markle-in-the-first-speech/">King Charles III extends an olive branch to Prince Harry and Meghan Markle in the first speech</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 9, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/muhammad/">
                            Roxanne Bacchus                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/09/SpaceX-spacecraft-prototype-releases-super-debris-causing-fires-720x475.png">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/09/SpaceX-spacecraft-prototype-releases-super-debris-causing-fires-720x475.png"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/09/SpaceX-spacecraft-prototype-releases-super-debris-causing-fires-720x475.png"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/spacex-spacecraft-prototype-releases-super-debris-causing-fires/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/spacex-spacecraft-prototype-releases-super-debris-causing-fires/">SpaceX spacecraft prototype releases super-debris, causing fires</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 9, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/vihaan/">
                            Cheryl Riley                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/09/English-Premier-League-matches-postponed-after-Queen-Elizabeth-IIs-death-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/english-premier-league-matches-postponed-after-queen-elizabeth-iis-death/">English Premier League matches postponed after Queen Elizabeth II&#8217;s death</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 9, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/reyansh/">
                            Joy Love                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://ironbladeonline.com/wp-content/uploads/2022/09/This-years-Apple-event-had-an-unusually-dark-theme-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://ironbladeonline.com/wp-content/uploads/2022/09/This-years-Apple-event-had-an-unusually-dark-theme-720x475.jpg"><noscript><img src="https://ironbladeonline.com/wp-content/uploads/2022/09/This-years-Apple-event-had-an-unusually-dark-theme-720x475.jpg"></noscript>
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://ironbladeonline.com/this-years-apple-event-had-an-unusually-dark-theme/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://ironbladeonline.com/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://ironbladeonline.com/this-years-apple-event-had-an-unusually-dark-theme/">This year&#8217;s Apple event had an unusually dark theme</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    September 9, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://ironbladeonline.com/author/frosty-dirac/">
                            Len Houle                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"6b98c45247","ajaxurl":"https:\/\/ironbladeonline.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>




<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/ironbladeonline.com\/wp-json\/","fifu_nonce":"877a15de04"};
/* ]]> */
</script>

<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'196518127',post:'16664',tz:'2',srv:'ironbladeonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '196518127', '16664' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ironbladeonline.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://ironbladeonline.com/wp-content/cache/min/1/7436cfaac6d475cbbc0b651722e34f8e.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->